Jump to content


Photo

So, You Screwed Up Your X-box


  • Please log in to reply
114 replies to this topic

#1 Henrideath

Henrideath

    X-S Enthusiast

  • Members
  • 23 posts

Posted 30 November 2003 - 01:24 PM

I'm sure this topic will be usefull for people like me, who did the worse to their X-BOXes, actually, I screwed up badly two of these, and had to search a lot to repair them.

I WILL TAKE NO RESPONSABILITY IF SOMETHING GOES WRONG !
If you don't know what is TSOP, how to solder properly and the minimal XBOX vocabulary don't try this!!

You'll find these informations helpfull if :

1) You tried a TSOP flash, and for some reason :

a ) The box reboots two times and then red/green flash / No DVD Access : you've probabely flashed the console's bios with a 256k flash when it was intended for 1meg (>1.2 flash on a 1.0-1.1)

b ) You flashed your TSOP with the fantastic file "EvoxD6-TSOP" included in the latest release of Evox : the console's light is green, you can access the DVD drive, but your screen stays blank

2) Your HD drive is locked, and you get an error 5/7 or 16, and you forgot to backup the HDD code.


What happened to me is that I did exactly what I just described, having 1)a )b ) and then 2)

Here's what I did

1) I flashed my TSOP with a 256k file resulting in fragging

HOW TO AVOID THIS
First go there

http://www.xbox-scene.com/versions.php
Be sure of your version, even if you have to open the console

1.0-1.1 : 1meg TSOP
>1.1 : 256k TSOP

Then download the bios file you need, if you can't find a 1meg file, run XBTOOL and build it (you can find how to do this in tutos)

Upload the file and flash it using Evox. Last version is known to build a 1meg file with a 256k one, but DON'T USE THE EvoxD6TSOP !!

If It fails, use the 007 flash kit PLUS that you can find in the download section of GUEUX.NET, jus rename the newly created bios file bios.bin and put it in the appropriate folder (see the enclosed readme)

You shouldn't have a problem using these things BUT

YOU FLASHED IT BAD ANYWAY HOW TO REPAIR ?

ok
1) Your Xbox is fragging (2 reboot and red/green light) you'll have to boot on the first 256k of your tsop, here's the only way I found to do that :

Solder one wire per point you see circled in red on this picture

user posted image

You must have 3 wires, long enough to have one of their end out of the xbox. Now listen carefully. Put everything back in the Xbox, and join the three wires ends. Boot your console. It will use the first quarter of the tsop, the 256k you flashed on the 1meg eeprom. Once booted, and evox accessed (or 007),[Thanks Troed] separate the three wires, you can flash it again... Please beware of what you're doing, that's your last chance to get out of this mess without buying a LPC.

If you leave the three wires soldered, your TSOP will become a 256k one like on the latest (after v1.1) versions of Xbox.

2) You used the method described (1) AND you managed to use a bad bios once again : bye bye dude, you'll have to buy a LPC chip, from your favourite retailer ! whatever the chip you use, it will boot fine, don't worry, because the chip bypasses the TSOP.


2) I forgot to backup the HDLock code when I had to

Well well, you'll need two things for that :
1 modded / tsop flashed XBOX with a dashboard and ConfigMagic Final
running... another Xbox...

WARNING : Hotswapping can damage your HDD !

Open both xboxes.
The working modded one : XBOX1
The 2d box (used only for power supply) : XBOX2
Note that xbox2 can be a PC.

1) Run ConfigMagic Final on XBOX1

2) Be careful now, wait 5 minutes, and unplug carefully the grey(IDE) cable from XBOX1.

3) Then, put the IDE cable on the locked HD IDE connector

4) Put Xbox2's HD alim cable (the black/yellow/red) in the locked HD.

5) Power up XBOX2

6) Press Start on your controller to access ConfigMagic's options and choose Create backup files

7) The infos will be refreshed, the locked hard disk recognized

8) Press START again and choose "Unlock HDD"

9) Done !

10) Power off xbox 1 then xbox 2, unplug the alim from ex-locked HD and the IDE cable. Put it back in XBOX1HD.

11) You'll be able to boot on evox with the modded / TSOP flashed XBOX

Warning : If the unlock fail, you'll have to note the HD code given by configmagic, connect the HD on an avalaible slot on your PC, and run unlockx to unlock it.

Hope it will help... I'm french so please forgive my english, Post messages if you have a question.

HenriDeath

Edited by Henrideath, 30 November 2003 - 02:57 PM.


#2 Troed

Troed

    X-S Expert

  • Members
  • PipPipPip
  • 523 posts

Posted 30 November 2003 - 01:55 PM

You forgot to mention to let go of the wires when EvoX has booted, before flashing again. At least I think that's what you meant to write - there should actually be no harm in keeping those three points joined forever - it would effectively make the chip a 2Mbit chip instead of 8 ... just as the newer boxes.

It's also not final if you flash the TSOP with the Evox-TSOP bios - it still has valid xcodes which is all you need to perform a LPC-TSOP flash [search for more info if you're in this situation].


#3 Henrideath

Henrideath

    X-S Enthusiast

  • Members
  • 23 posts

Posted 30 November 2003 - 02:43 PM

That's right, I forgot, the original post is now corrected thank you...

Edited by Henrideath, 30 November 2003 - 02:59 PM.


#4 digitalman

digitalman

    X-S Enthusiast

  • Members
  • 12 posts

Posted 10 December 2003 - 02:54 AM

Thank you very much, this post should be pinned or put in the tutorial section!



#5 OVerlordI

OVerlordI

    X-S Member

  • Members
  • Pip
  • 71 posts

Posted 10 December 2003 - 03:35 AM

good job, and very full of information. I think this should be pinned.

OVerLoRDI

#6 disaster

disaster

    X-S Member

  • Members
  • Pip
  • 124 posts

Posted 16 December 2003 - 01:38 AM

what if it doesn't give you a code that actually unlocks the HDD with unlockx?

#7 Henrideath

Henrideath

    X-S Enthusiast

  • Members
  • 23 posts

Posted 16 December 2003 - 07:21 PM

Try that : good tut,

http://www.xbox-scen...r-locked-hd.php

#8 disaster

disaster

    X-S Member

  • Members
  • Pip
  • 124 posts

Posted 16 December 2003 - 10:31 PM

that sucks, I can't use that tutorial as I've already exchanged the dead Xbox minus hard drive. Thanks anyways.

#9 psxpirate1

psxpirate1

    X-S X-perience

  • Members
  • PipPip
  • 346 posts
  • Xbox Version:unk

Posted 22 December 2003 - 01:37 AM

THANK YOU!!! THANK YOU!!! THANK YOU!!! THANK YOU!!! for this GREAT tutorial!.. I used the 3 wires as stated and BAM!.. Instant recovery!

Thank you again!

Xbox - (Version 1.0)

#10 khaki

khaki

    X-S Enthusiast

  • Members
  • 7 posts

Posted 23 December 2003 - 11:19 PM

I have a newer xbox, built 9-29-2003, and it SHOULD have a 256k bios. i flashed it with 256k bios and got the fragging. This has happened in the past on an older xbox, and i did the 3 wires to make it boot using 1/4 of the TSOP and it worked. The problem here is, where you would solder one of the wires onto the large pad, the yellow component labled C6R3 in the picture, is actually C6R5 on this motherboard, and the component itself begins on a pad underneath the large yellow one in this picture. The piece on this motherboard is much smaller. i have jumped them together to no avail, and if i knew how to take a not-crappy pic with my camera i would show you. Please help!

#11 Tonycrew

Tonycrew

    X-S Member

  • Members
  • Pip
  • 80 posts
  • Location:Frontroom
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 27 December 2003 - 12:06 AM

Thankyou this WORKED for me after my son decided to FLASH the TSOP.

I dunno what he did but i had the same symptoms but all is working fine now...

I have left it as a 256 k Bios and re flashed with Evo D6.

Again many thanx. smile.gif

#12 simmo78

simmo78

    X-S Enthusiast

  • Members
  • 17 posts
  • Xbox Version:v1.0

Posted 02 January 2004 - 02:41 PM

i've tried to do it 4 times now but it still keeps starting up twice and then flashing, am i doing something wrong?? uhh.gif

#13 Henrideath

Henrideath

    X-S Enthusiast

  • Members
  • 23 posts

Posted 04 January 2004 - 07:40 AM

Are you sure you have a 1meg TSOP Xbox ?

#14 subteN

subteN

    X-S Young Member

  • Members
  • Pip
  • 37 posts

Posted 04 January 2004 - 09:07 PM

This is probably the reason ALL THOSE v1.5 boxxes are getting FLASHED BAD....!
[check the link]

the v1.5 has NO ground and 3,3Volt on the LPC

i am going to test it RIGHT NOW,
on a v1.5 with WINBOND W49F020T-90B
and FOCUS chip....


user posted image

......am going back to the v1.5 box, and will post the results when i have fixxed it, or give it up! wink.gif

Greetings,

subteN

#15 crashrnd

crashrnd

    X-S Enthusiast

  • Members
  • 1 posts

Posted 05 January 2004 - 12:56 AM

hey all, i still cant seem to get my older xbox going (v 1.0)...flashed the tsop with the wrong bin, so i think it erased my whole tsop before flashing new one...i used the enigmah to flash my bios and i think i flashed an xecuter bin to it, i just installed a new xecuter 2.3 lite and to no avail, cant seem to get rid of the red/green flashing...if anyone has any advice i would appreciate it...thanks a bunch




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users