Jump to content


Photo

Qwix Hanging @ 100%


  • Please log in to reply
11 replies to this topic

#1 One1step1

One1step1

    X-S Enthusiast

  • Members
  • 11 posts

Posted 30 November 2003 - 11:14 PM

anyone have a problem with qwix 1.01 getting to the last file, and then just hang.. the elapsed time keeps ticking, and average speed, but its not transferring anything.
It says files and isos remaining 0, and says 100%, but the thing never came up and said it was complete.
If I click Pause, I get a "Thread Error: Access is denied(5)"

I had this happen in 1.0 as well a few times. One time I attributed it to the drive being full. This time I was putting a 1gig game one, and I had 8 gigs of free space.

Thanks

#2 Devenic

Devenic

    Avalaunch Team

  • Moderator
  • PipPip
  • 394 posts
  • Xbox Version:v1.4
  • 360 version:none

Posted 30 November 2003 - 11:27 PM

What size hard drive?

#3 One1step1

One1step1

    X-S Enthusiast

  • Members
  • 11 posts

Posted 30 November 2003 - 11:29 PM

Devenic,
the hard drive is a 120Gb 7200RPM maxtor, and it is locked.

When this happened, I was transferring to E:Hddloader,
and I was running Avalaunch 048, and also I had the media id patcher checked in Qwix.

Thanks.

#4 One1step1

One1step1

    X-S Enthusiast

  • Members
  • 11 posts

Posted 01 December 2003 - 11:56 AM

I was trying to recreate this scenario, and I also noticed something else.
Avalaunch is also frozen on the xbox. I have to do a power cycle to get this to reboot.
I am launching Avalaunch through Evo-x.





#5 Devenic

Devenic

    Avalaunch Team

  • Moderator
  • PipPip
  • 394 posts
  • Xbox Version:v1.4
  • 360 version:none

Posted 01 December 2003 - 12:35 PM

Can you add add log="1" to your <ftpserver enabled="1"> tag in avalaunch.xml and then check out the end of the FTP_LOG.TXT (or something close to that) that would be written in your Avalaunch directory or Z: drive (can't remember which one). This could give some insight as to what Avalaunch is doing at the time things choke.

#6 One1step1

One1step1

    X-S Enthusiast

  • Members
  • 11 posts

Posted 03 December 2003 - 12:14 AM

Sure I will give that a try and let you know.
Thanks for the help.

#7 Ghettofreeryder

Ghettofreeryder

    X-S Senior Member

  • Members
  • PipPip
  • 183 posts
  • Location:Edmonton
  • Xbox Version:v1.1

Posted 03 December 2003 - 03:42 AM

I had this problem, All i did to fix it was disable background music while im transferring across the network

#8 CrashBox

CrashBox

    X-S Enthusiast

  • Members
  • 2 posts

Posted 13 January 2005 - 01:22 AM

i have the same problem..... ne1 fixed it yet? i do not have background music enabled, so i dunno, will check the ftp log.

Edited by CrashBox, 13 January 2005 - 01:23 AM.


#9 sparkac

sparkac

    X-S X-perience

  • Members
  • PipPip
  • 393 posts

Posted 05 February 2005 - 01:09 AM

i have the same issue, i have plenty of free space left (over 50 gigs), and background music is off

#10 z3bu

z3bu

    X-S Enthusiast

  • Members
  • 17 posts
  • Xbox Version:v1.1

Posted 07 February 2005 - 03:59 AM

im having the same issue as well....

i have no background music and my avalaunch does not freeze... quix just hangs at 100%

#11 ravedrifter

ravedrifter

    X-S Member

  • Members
  • Pip
  • 114 posts
  • Location:Canada
  • Interests:Xbox, gamecube, ps2, dreamcast, computers, and ARCADES!
  • Xbox Version:v1.6

Posted 20 February 2005 - 05:56 AM

mine does that sometimes, but i just abort it. The game still works though

#12 njpythons

njpythons

    X-S Enthusiast

  • Members
  • 1 posts

Posted 06 March 2005 - 09:47 PM

All:
I need some help, I uploaded my first game using qwix couple of nights ago, nice and easy, 2 minute to complete. All of sudden it's now hanging at 100% with one file remaining, and indicates one iso remaining. The Average Speed counter would tick down to about 23kb/sec and stops. I even tested with original game that was uploaded few days ago successfully. I don't know what's going on. Any help would be greatly appreciated. uhh.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users