Jump to content


Photo

Daughter Board Fix + Xbox Live, Please Read


  • Please log in to reply
3 replies to this topic

#1 OneCrazyDJ

OneCrazyDJ

    X-S Member

  • Members
  • Pip
  • 92 posts

Posted 17 November 2002 - 07:47 AM

Ok here's the deal. When I first recieved my x-ecuter chip i had installed it and 2 ports got messed up. I know a few people had this problem but couldn't get there ports to work no more. The thing is, I repaired my daughter board. I took out the daughter board and looked at the 2 resistors that were blown out. So I took my trusty soldering iron and my steady hands and I bypassed the resistors (with thin wire and solder) so I can get my ports 3 & 4 to work again. Perfect. Now, I was wondering(being that I bypassed the resistors), does this have any kind of effect on my Xbox that would cause it not to connect to Xbox live? Being that I have bypassed something and made modifications on the system that is usually there? If someone can just tell me, i'd really appreciate it. And yes, of course my old stupid ass tried connecting to Xbox live with my chip installed when the beta testing was going on. So I have no idea if its the modification I made on the daughter board, or it's just that my Xbox is on the ban list. No Idea. Please get back to me someone and let me know, i'd gladly appreciate much. Regards. wink.gif wink.gif wink.gif wink.gif wink.gif wink.gif

#2 clifface

clifface

    X-S Senior Member

  • Members
  • PipPip
  • 152 posts

Posted 17 November 2002 - 08:40 AM

there is no ban list that has been confirmed. what error do you get when trying to connect?

#3 OneCrazyDJ

OneCrazyDJ

    X-S Member

  • Members
  • Pip
  • 92 posts

Posted 17 November 2002 - 10:38 AM

When I first try to sign on to xbox live, it says, "a network connection could not be created". i tried everything. I have a router, i opened up every single port on the ip address of the xbox in the router settings. I also unhooked my router and went directly into the xbox. Same thing. I decided to redo all the original files in my xbox drive and try again, same thing. I have a disable switch on my x-ecuter. No idea why this won't work. Wasted $50 on this xbox live, and i'm not happy. Ohh well. Someday I will figure this out. I just don't understand why. XBconnect works fine. Damn MS.

#4 ABEG

ABEG

    X-S Young Member

  • Members
  • Pip
  • 54 posts

Posted 17 November 2002 - 10:53 AM

No ban has confirmed but it is rather obvious that certain boxes that have accessed the Xbox Live servers to attempt to play a game with a modchip turned on have been blacklisted in one way or another. That is why swapping EEPROM data with another virgin box will work.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users