Jump to content


Photo

Ftp Problem


  • Please log in to reply
2 replies to this topic

#1 stellaKntrL

stellaKntrL

    X-S Enthusiast

  • Members
  • 2 posts

Posted 17 November 2002 - 08:53 AM

I am currently running a cross over cable direct from my NIC to xbox. Physical connection is running correctly.

I originaly had 1.8.458 running successfully when it was assigning an ip to me (Static did not work with it). I have upgraded to .2594 and now can't Ftp either way. The only way to Ftp is to run the .458 CDRW iso and let it assign an ip.

NIC details are as follows:
192.168.0.1 ip
255.255.255.0 Subnet Mask

evox.ini =>

Type Static
IP 192.168.0.3
Line Status 100/Full Duplex
Setup Network Yes
Use Static IP YES
IP 192.168.0.3
Subnetmask 255.255.255.0
Default Gateway 0.0.0.0
DNS 0.0.0.0
DNS 0.0.0.0

quick connection @ 192.168.0.3 keeps timing out.

I have noticed that all ip addresses have been within the current range (for 1.8.458 ,not static) 169.254.x.x ip every time.

I have tried changing ip's and stactic but have had no success. Could anyone please give me some pointers?

#2 enrico4u

enrico4u

    X-S Enthusiast

  • Members
  • 6 posts

Posted 17 November 2002 - 10:12 PM

gateway should be 192.168.0.1

#3 stellaKntrL

stellaKntrL

    X-S Enthusiast

  • Members
  • 2 posts

Posted 18 November 2002 - 09:49 AM

i thought defualt gateways were not used in direct connections.

It didn't make a difference though, same old time out.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users