Jump to content


Photo

Xbit Install On A 1.0 Xbox - Nothing!


  • Please log in to reply
1 reply to this topic

#1 gar3th_jon3s

gar3th_jon3s

    X-S Enthusiast

  • Members
  • 2 posts

Posted 03 December 2003 - 07:35 AM

Hiya, I'm having some problems installing my xbit modchip, if anyone could give me some advice that would be great.

Details:

Xbox v1.0
Xbit Modchip
Install method : pogopin

I have sucessfully flashed the bios with a 1mb EvoX Bios using my usb cable and PC - I did this before installation.

I have made very certain that all the pins are in the right place on my chip and heard the 'clicking' noise as i turn the board and the pin goes into the d0.

When I power up my xbox it boots normally - this is what i was expecting - but NONE of the LED's on the chip light up.. EVER! I have tried re-adjusting the chip countless times but i just cant get anything to light up. I would have thought something would have lit up even if i had bios and stuff wrong, but nothing.

Im beginning to think my chip might be screwed. Anyone had anything like this before.
Any help would be appreciated blink.gif

#2 gar3th_jon3s

gar3th_jon3s

    X-S Enthusiast

  • Members
  • 2 posts

Posted 04 December 2003 - 07:35 AM

hmm thanks for the responses blink.gif hahah
i've fixed this problem now - it wasnt working because the shite flashing software was crashing just after putting the bios on. I eventually tried it on the sixth row and it worked for some reason. After that installation was easy.

A list of known problems / issues would be useful on this forum as a pinned topic.. anyone know of anything like that? i spent about 5 hours pissing about trying to get this to work when it was something ridiculously simple and not my fault.. if there had been a list of known problems it might have saved me a lot of stress ohmy.gif

cheers




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users