Jump to content


Photo

Fujifilm Dvd-r Not Working


  • Please log in to reply
2 replies to this topic

#1 ghostdogg36

ghostdogg36

    X-S Young Member

  • Members
  • Pip
  • 56 posts
  • Location:Toledo, OH
  • Xbox Version:v1.0

Posted 04 December 2003 - 04:35 AM

Hey guys, hope you can help. My thompson is not reading backups anymore, today I burned a back up of Prince of Persia and TMNT and it worked one time and now evox reads no disk.
I've been using fujifilm dvd-r and hadn't had problems until now, games I've been playing for months are now not working. I took it to a friends house and it played fine in his box, both bought and modded at same time so everything is same and up to date with all bios.

Can my lens be dirty?? the only thing I did different was use craxtion mxm to make a multi- disk. And box has been unplugged for a couple of days (if it matters). uhh.gif

I tried searching and couldn't find anything, if I missed an answer, please post a link

#2 ghostdogg36

ghostdogg36

    X-S Young Member

  • Members
  • Pip
  • 56 posts
  • Location:Toledo, OH
  • Xbox Version:v1.0

Posted 04 December 2003 - 05:02 AM

Just tried to play original game (didn't think of earlier, lol) and it doesn't play either. So its not the backups.

#3 jesterrace777

jesterrace777

    X-S Transcendental

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 6,747 posts
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 04 December 2003 - 07:05 AM

Try cleaning it out, if it still doesn't work then you can count yourself among the growing number of victims that the Thomson drive has claimed.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users