Jump to content


Photo

Creating And Burning Images


  • Please log in to reply
3 replies to this topic

#1 A-pokkalippz

A-pokkalippz

    X-S Enthusiast

  • Members
  • 6 posts

Posted 05 December 2003 - 12:09 AM

im trying to burn EvoX and Config Magic to CD-RWs and they are both not booting in my XBOX. I use xISO to create the .iso files and i use RecordNow Max to burn them.. itz very frustrating. i tried to erase the cds and try again but the same thing happens... can neone help me and tell me y this is happening? it would be greatly appreciated..
thx

#2 lordvader129

lordvader129

    He Who Posts Alot...

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 17,735 posts
  • Location:Chicago, USA
  • Interests:#lordvader129
  • Xbox Version:v1.1
  • 360 version:v5.0 (360S - trinity)

Posted 05 December 2003 - 12:12 AM

what type of dvd drive do you have, what brand cd-rw do you have, and what speed are you burnign them?

also, ditch xiso, its full of bugs, use craxtion or simpleX, they are way better

#3 A-pokkalippz

A-pokkalippz

    X-S Enthusiast

  • Members
  • 6 posts

Posted 05 December 2003 - 02:12 AM

DVD Drive: LG HL-DT-ST RW/DVD GCC-4480B
Brand of CD-RW: Verbatim, Smart Buy (use verbatim more)
Burning Speed: 4x

... and where can i find craxtion or simpleX from? i also used a iso making prog called xboxisotool.. i dunno my dad gave it to me.. it did the same trash xiso did...

#4 A-pokkalippz

A-pokkalippz

    X-S Enthusiast

  • Members
  • 6 posts

Posted 05 December 2003 - 02:14 AM

the Verbatims worked fine for me in the past, i think its the iso i made that messed up.. cuz my dad had made a Config Magic cd in the past and it works fine up to now..




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users