Jump to content


Photo

Need Help With Some Error Codes


  • Please log in to reply
No replies to this topic

#1 jamal

jamal

    X-S Senior Member

  • Members
  • PipPip
  • 172 posts
  • Xbox Version:v1.1

Posted 05 December 2003 - 04:41 AM

I need some help and suggestions as to whats going on with this XBox I'm trying to fix.

A friend of mine had me install an X2 mod into his v1.0 XBox a few months ago. Couple months later he got banned from XBox Live so I gave him another v1.0 eeprom.bin and he flashed it and got back on Live. Then a few months after that he got banned again and his friend gave him a v1.1 eeprom.bin that he tried to program onto his v1.0 Xbox which still has his factory locked XBox Seagate HDD installed. He said he forgot to unlock the XBox before flashing the eeprom.bin and the Xbox no longer works. He said he got error 13.

Anyway he still had a copy of the eeprom.bin that was on the Xbox before he flashed the newest one but no way to reflash it to he gave it to me to try to fix.

What I did was to take another Xbox that had an 80GB Maxtor hdd installed that was NOT locked yet and stick it in his XBox. Yep sure enough the XBox booted right up because the hdd wasnt locked. Then I used eepromer 0.45 to reflash the last eeprom.bin that was working on his locked HDD. Then I put his locked HDD back into the Xbox figuring this would cause it to start booting.

It didnt work right. Now I'm getting error 6 which is unable to unlock HDD... Next I took the ORIGNAL eeprom.bin that was orignally on the XBox, and tried flashing that with my unlocked 80 gb back in the xbox, once it was flashed i put the locked hdd back in and I got the same error 6 again.

I tried putting the last working eeprom.bin back onto the Xbox again using my unlocked 80gb again, booted fine with my 80gb, but when i put his hdd back in i got error 6 again.

At this point I put the v1.1 eeprom back into the Xbox and tried the locked hdd again. Error 13 again.

At this point, I have tried ALL!!!! 3 of the eeprom.bin's that have been used on this Xbox and not one will make the locked HDD work.

What has gone wrong?

Any suggestion? One of these eeproms has to match the HDD, they were the only 3 ever flashed onto it and the second one was working locked hdd right before he flashed the 3rd that made it no longer boot because he forgot to unlocked the hdd before flashing it.

I was told if I found a way to restore the last working eeprom.bin file that worked with the locked HDD, the XBox would start to work again. I used live info 2 to varify the eeproms were the right ones.

Also I tried using Live info 2 and the various eeproms to varify the keys and using hddlock and unlockx, I was unable to unlock this HDD.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users