Jump to content


Photo

I Killed My Evox By Exchanging Xboxrom.bin


  • Please log in to reply
4 replies to this topic

#1 gummybaer

gummybaer

    X-S Enthusiast

  • Members
  • 14 posts

Posted 06 December 2003 - 09:19 AM

Hi
I had my xbox working with evox and everything. I was happy.
Then I decided I want to use a computer display for my gentoox was too blurry on a tv.
So I built a vga cable.
Now I needed to install the pixel8 or TATX vga files so I could use evox with the display (it would not show anything only when I started the linux I would see something again).
Well, I have a softmod (007, ernie+bert and the phoenix bios loader). So I thought "the only file which is ending with ".bin" is xboxrom.bin, so probably I have to exchange this file with the new one and then it will be working. So did I.
I should have never done this!!!
Cause now, when I start up my xbox, it shows the phoenix and after that the screen is blank. No ftp'ing possible, nothing I can do!
What can I do besides starting all over again?
Starting all over would mean getting the savegame exploit with 007 working again, but I'm not sure if I will be able to do so, since I had to copy it to the harddisk and because I can't get into my msdash, i can't just do that.
Any ideas? Please???
Thanks
Matthias

#2 gummybaer

gummybaer

    X-S Enthusiast

  • Members
  • 14 posts

Posted 06 December 2003 - 09:28 AM

ohohoh seems like this has something to do with TSOP. I never understood what that was about, but to my luck, i didn't need it yet. now I'm in the mess.
Is it possible to start a savegame for 007 from a memory card?
Or else, is there a way of transfering the savegame to the harddisk inside the game?
I'm so unhappy for me doing such a stupid thing! ARGH!
Matthias

#3 mikejf

mikejf

    X-S Expert

  • Members
  • PipPipPip
  • 746 posts

Posted 06 December 2003 - 10:26 AM

Looks like you'll need to go the hardware route now.
wink.gif

#4 gummybaer

gummybaer

    X-S Enthusiast

  • Members
  • 14 posts

Posted 07 December 2003 - 08:28 AM

has been a long day yesterday. I tried a million things and finally I was able to access my drive through xlinux. I found this a quite comfortable way (instead of stupid hdd driver crap).
I changed back to the normal xboxrom.bin (of course forgot to lock it again...). But now its all back to good.
Still the problem that led me to messing up my evox has not been solved.
So I hope there's somebody who can help me with this.
How do I exchange the bios-thingy when I don't have a modchip (softmod, Ernie and Bert).
I want to use the VGA bios, so I can use either TV or PC display. Now, how do I do that?
Please smile.gif
Matthias

#5 Jesper64

Jesper64

    X-S X-perience

  • Members
  • PipPip
  • 331 posts
  • Location:Perth, Australia
  • Xbox Version:v1.1
  • 360 version:none

Posted 07 December 2003 - 01:41 PM

gummybaer, to prevent future heart ache, PBL will actually support multiple bioses. Have a read of the nfo file that comes wiht PBL. if you using PBL 1.3 the second bios will boot when the DVD tray is open. With PBL 1.3.5i it will bring up a menu for you to choose from. That way you can stuff up your second bios but you could always load your first one.

Unforutunately I don't know much about the VGA bios...good luck though.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users