Jump to content


Photo

How To Check X-bit?


  • Please log in to reply
5 replies to this topic

#1 follettosgorbio

follettosgorbio

    X-S Enthusiast

  • Members
  • 22 posts

Posted 06 December 2003 - 09:11 PM

These is my first time...so please be gently:)
Hi have a 1.1 xbox with a philips DVD.
I have inserted (pogopinned) my new X-Bit.
I have used the x-bit.exe to flash the bios using the Xecuter2.4979_REPACK (1mb) putted in the fisrt bank of the bios 5.
So i put my switch as follow: OFF OFF ON OFF as seen in (http://www.dms3.com/...s_selection.htm).
I have create olso my evolutionx.iso and putted as data in my CDRW.
After inserting it , after a few seconds, the xbos says that my cd/dvd is not a known format so..clean or change.....
I thought that there could be a problem with the pinned contact on my board, so i tried to press down the xbit during the boot...but unfortunatly doesn't work.

So what can i do to check if the X-BIT HW is broken...or better (i hope) where i was wrong in my procedures?

Thanks for helps!!

#2 Spice Guy

Spice Guy

    X-S Member

  • Members
  • Pip
  • 82 posts
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 07 December 2003 - 07:52 AM

Hiya Mate, I have just installed an XBIT in my mates v11 XBOX, and we had the same problem, and i knew what i was doing because i have installed an XBIT in my v10 XBOX.

If you are certain that the XBIT is in a solid position, and the pogo pin is definetly in contact with the d0 point, and you are certain that the flashing procedure on the XBIT went fine and all you are getting is the MS Bootup then, all that is happening is that the XBIT isnt hijacking the bios.

This is the problem of the d0 point, and what you will find you will have to do is get hold of a pin, and gently scrape around the rim of the d0 point to remove some of the plastic coating that is stopping the d0 pogo, from making contact with the metal.

I stress, that you have to be very careful, this is pointed out in other threads, it took me a couple of times, as i didnt want to be to rough at first, but eventually the coloured bios i had flashed to the XBIT took over, and now i have one extatic mate who cant stop tinkering with his XBOX.

Good Luck.

Yours

Spice Guy


#3 AcidQ

AcidQ

    X-S Enthusiast

  • Members
  • 9 posts

Posted 07 December 2003 - 09:13 AM

Hi,

so seems to be the same problem as mine. But finally I got the solution. Is youre green LED on when you try to boot?

So the chip seems to sit perfect. So just try grounding the spiked d0-pin with the screw. You can simply do that by attaching a wire or u can use conductive paint. I used a wire that I soldered to the d0-pin. And finally my Evox boots.

So good luck.

AcidQ biggrin.gif

#4 follettosgorbio

follettosgorbio

    X-S Enthusiast

  • Members
  • 22 posts

Posted 07 December 2003 - 10:58 PM

I don't think could be only a problem of plastic membrane that avoid the contact.
I have discovered that the position of the 2 pogopins in the D0 (why 2 when only one is the D0???) is not accurate.
If you position correctly the x-bit you will see the the pogo pins in D0 position is "far"...so other friends here has putted some conductive paint...

After a lot of try i have finally reached the point where my XBOX flash green and red.
These point was reached after grounded the D0 pin with the skrew.
My xbox has rebooted twice, couse the bios was empty in the first 2 blocks.
I have switched off and insert my dahbord iso cd...
The xbox started normally..but my xbox says the doesn't recognise the cd/dvd inserted..."please remove,change or clean".
What else is wrong?

#5 nalo

nalo

    X-S Member

  • Members
  • Pip
  • 61 posts

Posted 08 December 2003 - 02:03 AM

So, I am unclear.
Did you get your chip to load a new bios, or not?
Color your power LED and/or the xbox logo with XBTOOL to determine for certain if the chip is working.
If the new bios is working, and the machine still doesn't recognise the disc, you'll have to try to make a new one that the xbox can read. Snoop around, there's lots of talk about this very subject.

#6 Riker2k

Riker2k

    X-S Young Member

  • Members
  • Pip
  • 31 posts

Posted 08 December 2003 - 02:12 AM

follettosgorbio,

If I read your 1st post correctly it seems that you uploaded a 1MB version of the 4979 Repack(using the make1mb.bat file I suspect) into BIOS 1 of the 5th BIOS layout option. The only issue is that you seem to have set your dip switches to boot from BIOS 5. If you look at the X-BIT flash programmer screen you'll see that there is no way you could upload a 1 MB BIOS into BIOS 5 at all. I think maybe you're just confused by the table layout which isn't terribly clear.

Bottom line, I think your dip switches are set to BIOS 5 and you've got nothing in BIOS 5 to load which is part of the reason why you haven't been able to get any farther. Try setting your dip switches to off off off off. This would load BIOS #1 (1MB) in BIOS layout option #5 on the flash programmer screen. If you boot up and the 4979 REPACK is working you should see the normal XBOX (MS Dash) bootup but you should also see XECUTER2 come up underneath the XBOX at the bottom of your screen. If you see this, you're in luck, your XBIT is working, loading your BIOS and you can move on with your dashboard install.

An alternate option is to load the 256kb version of 4979 REPACK or another 256kb BIOS (an M7 colored BIOS would be a good choice) into BIOS #5 of layout #5 and then try booting again with the dip switch settings in the position that you appear to have them now. Either way the dip switches need to be set to the number that appears on the block that you program the flash with, ignore the numbers at the top of the screen that read 1 to 6 from left to right. They simply are an indication of what BIOS layout you have formatted your chip to.

You're almost there.

Riker2k
beerchug.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users