Jump to content


Photo

Extracting To Xbox Problems


  • Please log in to reply
18 replies to this topic

#16 ihenry

ihenry

    X-S Enthusiast

  • Members
  • 3 posts

Posted 16 September 2006 - 03:40 PM

I had exactly the same issues as above and have fixed my Qwix Avalaunch Upload problems making the following changes, on my XP machine, modifying the Network Connection Configuration!

goto network connections
right click on the connection, properties
on the general tab, select configure for the NIC Configuration
select Advanced Tab
change checksum offload to disable or ALL Offload Checksum properties to Disabled
hit ok

Not sure if you need to reboot or not - I did and now Qwix/Avalaunch is uploading at full speed biggrin.gif , unlike when I used Qwix/XBMC.


#17 rjq1932

rjq1932

    X-S Enthusiast

  • Members
  • 1 posts

Posted 26 January 2007 - 12:34 AM

QUOTE(ihenry @ Sep 16 2006, 09:47 AM) View Post

I had exactly the same issues as above and have fixed my Qwix Avalaunch Upload problems making the following changes, on my XP machine, modifying the Network Connection Configuration!

goto network connections
right click on the connection, properties
on the general tab, select configure for the NIC Configuration
select Advanced Tab
change checksum offload to disable or ALL Offload Checksum properties to Disabled
hit ok

Not sure if you need to reboot or not - I did and now Qwix/Avalaunch is uploading at full speed biggrin.gif , unlike when I used Qwix/XBMC.




Worked for me.

#18 spartan105

spartan105

    X-S Member

  • Members
  • Pip
  • 81 posts

Posted 29 December 2007 - 10:51 PM

Beautiful!!

Just the thing to make it work smile.gif

Thanks

#19 mikejobu

mikejobu

    X-S Enthusiast

  • Members
  • 11 posts

Posted 28 January 2008 - 02:01 PM

http://forums.xbox-s...howtopic=637789




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users