Jump to content


Photo

X-ecuter 2.2 Lite Frags 4799.06 Bios


  • Please log in to reply
6 replies to this topic

#1 SYNTAX;ERROR

SYNTAX;ERROR

    X-S X-perience

  • Members
  • PipPip
  • 312 posts
  • Xbox Version:v1.1

Posted 08 December 2003 - 01:21 PM

just got a x-ecuter 2.2 lite to day and when i take my old chip out and plug this one in it frags and gives me the old xbox needs service screen but the old one works fine when i put it back in .the new one came with extension wires for the switches and the chip it self. i do not wish to use these and have tryed it with out them but it frags i have tried it with the switches pluged in and it frags i have tryed pluging the switch extension in the two places that it can on the chip but still it frags i have the chip enabled too so what am i doing wrong i have searched for install diagrams but only find old x2 pictures.

#2 Software2

Software2

    X-S Genius

  • Members
  • PipPipPipPip
  • 898 posts
  • Location:USA
  • Interests:Computing, gaming, and uh... is there anything else in life?
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 08 December 2003 - 03:30 PM

Are you sure it has bios flashed on it?

#3 Xboxman20

Xboxman20

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,945 posts
  • Location:Palmdale, CA
  • Xbox Version:v1.0

Posted 08 December 2003 - 04:24 PM

alright when you first get a new modchip its usually gonnna have a cromwell bios. Alright now if you took your old modchip out and put the new one in there isnt a bios on your new one smile.gif its only on your old modchip because when you flash the bios your putting th ebios onto the modchip not onto your xbox tsop. Does your xbox boot up normal when chip is disabled?

#4 SYNTAX;ERROR

SYNTAX;ERROR

    X-S X-perience

  • Members
  • PipPip
  • 312 posts
  • Xbox Version:v1.1

Posted 08 December 2003 - 09:55 PM


it had flashed and tested with 4979 bios wriiten on its packet but it frags after it ejects the cd tray.i dont know if it is diasbled or enabled with out the switches pluged in i have tryed it with out the switches attached and with in many combinations can some run me throught where the switches plug in to the chip and if i even need them can some one tell me where to find pictures of this chip labeling its many parts.

#5 SYNTAX;ERROR

SYNTAX;ERROR

    X-S X-perience

  • Members
  • PipPip
  • 312 posts
  • Xbox Version:v1.1

Posted 08 December 2003 - 11:31 PM

grr.gif rotfl.gif grr.gif jester.gif This will teach me to get my brother chrismas present this was just ganna be five minute check but oh no 12 hours later it still not working Times like this i really miss my old crt monitor i loved hiting the glass screen when things went wrong grr.gif rotfl.gif grr.gif rotfl.gif jester.gif

#6 SYNTAX;ERROR

SYNTAX;ERROR

    X-S X-perience

  • Members
  • PipPip
  • 312 posts
  • Xbox Version:v1.1

Posted 08 December 2003 - 11:54 PM

I do not ****ing beleave it while trying to read my bios on my new modchip what do i see but a brilliant bright light coming from not the red programer light ............................................. .............. but the ****ING FIRE STARTING INSIDE MY PC!!!!!!!! i just stared in shock and amazment then dived for the power surplie amazingly it boots just fine which i find even more impressive but i smells like some one barbequed a cat.mad ness absolute madness why me????????????????????????????????????????????????????????????????????????????????????????????????????????????????

#7 SYNTAX;ERROR

SYNTAX;ERROR

    X-S X-perience

  • Members
  • PipPip
  • 312 posts
  • Xbox Version:v1.1

Posted 09 December 2003 - 12:18 AM

does any one here own x-ecutor 2.2 lite if so could they tell me how to wire it up corectly i assume the led on switch must be lighted up when modchip is wired correctly it has not lighted once even when i try every combination and connecting it to my programer.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users