Jump to content


Photo

Tiger Woods Not Loading.


  • Please log in to reply
4 replies to this topic

#1 Walleyehunter

Walleyehunter

    X-S Enthusiast

  • Members
  • 16 posts

Posted 08 December 2003 - 08:13 PM

wink.gif I have my xbox modded with the exectioner 4977 blue screen with Evolution X. The main reason I even bought an xbox was to sit around with friends and play Tiger. I've tried loading the game up with the mod on or off and it happens either way. The game starts up no problem and when a select play now or game mode it hangs on the “Please Wait….loading”. The clock is set in MS Dashboard and all 3 IGR’s are turned off in Evolution X, I have cleaned the xbox memory but did nothing.. I’ve heard a network connection could cause this so I make sure the network cable is unplugged. I even made the changes in the video settings in the Windows media player to change formats which I didn’t know at the time would mess me right up by changing it to PAL or NTSC-U which I fixed by using the video_mode_switch program.
I’ve tried ripping the xbox apart a cleaning it with compressed air and have also bought a DVD cleaner but have not seen any results. If anybody has came across this or has a solution please give me a hand, I have been searching and searching forums and then net a cannot find anything on this. It doesn’t really make any sense why it wouldn’t work if the modchip is turned off. I have tried a brand new game in it also and it froze in the exactly same spot. My roommates say that tiger did work at one time but I have never seen it work.

Thanks in advance.
uhh.gif

#2 Walleyehunter

Walleyehunter

    X-S Enthusiast

  • Members
  • 16 posts

Posted 09 December 2003 - 03:29 PM

bump... Anyone out there...

#3 re4de2ye0

re4de2ye0

    X-S Senior Member

  • Members
  • PipPip
  • 206 posts
  • Location:Indiana GO IU!
  • Xbox Version:none
  • 360 version:v1 (xenon)

Posted 10 December 2003 - 12:52 AM

I have a simililar problem with Tiger as well, I don't know for what reason but Evo-x sees the game as a video disc instead of a game, so what I have to do is eject the game, put in Tiger, shut it off, then just turn it back on. It is kinda annoying but when it doesn't have to be launched from the Evo-x menu, and can just boot straight up, it works fine...sorry if that doesn't work

#4 Walleyehunter

Walleyehunter

    X-S Enthusiast

  • Members
  • 16 posts

Posted 11 December 2003 - 05:38 PM

I've tried booting right up with the md chip turned on or off and nothing works.

#5 Dusterdug

Dusterdug

    X-S Enthusiast

  • Members
  • 1 posts

Posted 28 January 2004 - 08:17 AM

I have the same problem with tiger when ever it goes to the loading screen it is a crapshoot as to wethe it is going to load.I 've tried everything from deleting my game saves to updating the bios. i have even used four different programs to rip it to my hard drive.


So if you have any othe ideas please let me know!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users