Jump to content


Photo

Automatically Saving Zip Files


  • Please log in to reply
3 replies to this topic

#1 CraniumDesigns

CraniumDesigns

    X-S Enthusiast

  • Members
  • 21 posts

Posted 09 December 2003 - 09:21 AM

i have this problem with zip files in IE, whenever i click em it automatically opens them, instead of prompting me, cuz for some reason i set it that way a while back, how do i set it back to prompt me to save it?

#2 eug_one

eug_one

    X-S Senior Member

  • Members
  • PipPip
  • 197 posts
  • Xbox Version:v1.1

Posted 09 December 2003 - 09:39 AM

Although not totally XBOX related, but better to help than waste key strokes flaming (borrowed some of it from Windows help).

To change the program that opens a file

Open Windows Explorer.
Click the file that you want a different program to open.
On the File menu, click Properties.
Click Change.
Click the name of the program that you want to open the file, or click Other to select a program that is not listed.
Notes (or leave blank and it'll ask you which program you want to use or you can just delete the association)

OR

go to Windows Explorer, then the Tools menu, then folder options, then click on the tab for file types and tweak up the associations.

To open Windows Explorer, click Start, point to Programs, point to Accessories, and then click Windows Explorer.
This change affects all files that have the same file name extension as the file you selected. For example, if you change the program that opens a .jpg file, all .jpg files will open in this program.
You can also specify a different program by selecting a file that you changed, clicking the File menu, clicking Open With, and then clicking a program name, or clicking Other, and then selecting the name of the program.


#3 CraniumDesigns

CraniumDesigns

    X-S Enthusiast

  • Members
  • 21 posts

Posted 09 December 2003 - 10:01 AM

thanks for your help, but that doesn't answer my question. i know how to change which program opens which globalk file extension. i am looking how to get it so that prompt window comes up when i click on a link to a zip file online, instead of it automatically opening it from it's location.

#4 eug_one

eug_one

    X-S Senior Member

  • Members
  • PipPip
  • 197 posts
  • Xbox Version:v1.1

Posted 09 December 2003 - 10:20 AM

Deleteing the association will make the option pop-up for you. Make sure in the zip program that you are using that it is not set to automatically set the extension. The other thing you can do is to right click on the link and select (save target as).

Edited by eug_one, 09 December 2003 - 10:21 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users