Jump to content


Photo

Wireless Network Adapter


  • Please log in to reply
5 replies to this topic

#1 23_Scadoo

23_Scadoo

    X-S Enthusiast

  • Members
  • 2 posts

Posted 15 December 2003 - 05:37 AM

Has anyone used the wireless network adapter with avalaunch? I am thinking of getting one for christmas and I wouldn't mind knowing weather or not avalaunch or evox has the drivers to for this to work.

#2 checa

checa

    X-S Young Member

  • Members
  • Pip
  • 42 posts

Posted 15 December 2003 - 05:43 AM

I got a Linksys Wireless 802.11b Gaming Adapter, it works fine with any xbox program that uses the internet.

#3 23_Scadoo

23_Scadoo

    X-S Enthusiast

  • Members
  • 2 posts

Posted 15 December 2003 - 08:17 PM

That's what I was hoping to hear. Though I am going to get the wireless G adapter. Hopefully it won't have any problems.

#4 Aron Parsons

Aron Parsons

    X-S Expert

  • XS-BANNED
  • PipPipPip
  • 644 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 16 December 2003 - 02:19 AM

Not real sure (haven't taken a look), but the wireless adapter just plugs into the current RJ45 connection, correct? Then the Xbox doesn't know the difference between it and a cable connection; the wireless adapter does all the work, the Xbox is blind to the difference. I don't see any other way how the wireless adapter could work.

#5 jalalabadass

jalalabadass

    X-S Enthusiast

  • Members
  • 17 posts

Posted 16 December 2003 - 03:10 AM

I had trouble with the linksys G game adapter with evox. With that product the wireless config seems to be on the device as an access point would be. (SSID, WEP, etc) I exchanged it for the XBOX G adapter from MS which seems to let the device (xbox) do the configuration as a wireless bridge would. With the micrsoft one you must put the disc into the xbox (not a pc on your network) and let it update your xbox with the capability to enter those settings. I'm having trouble with this one as well. If anyone out there has been successful please let me know about your experience. (modded dash only please)

Thank you.

jalalabadass

#6 Duko5

Duko5

    X-S Enthusiast

  • Members
  • 2 posts

Posted 13 October 2004 - 11:41 PM

I got the adapter connected through the MS dash but then when i rebooted to avalaunch it still had no connection. BUt to get it working in MS i eneterd the mac address into my router profiles, that seemed to help.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users