Jump to content


Photo

Apps Not Shwoing Up In My Apps Folder..


  • Please log in to reply
4 replies to this topic

#1 brazil2003

brazil2003

    X-S Enthusiast

  • Members
  • 14 posts

Posted 17 December 2003 - 07:42 PM

i extracted the rar of xbmp and dragged the whole folder (ftp of course)into the E:/apps/ THEN it became E:/apps/xbmp/ when i rebooted evox and went to apps nothign is there nothing shows up... what do i do? same thing with xcommander i dragged the folder and it looked like this. E:/apps/xcommander/ but nothiung shows up? what do i do?

#2 whisper

whisper

    X-S Enthusiast

  • Members
  • 4 posts

Posted 17 December 2003 - 07:46 PM

is the .xbe file to xbox media player named default.xbe?

#3 brazil2003

brazil2003

    X-S Enthusiast

  • Members
  • 14 posts

Posted 17 December 2003 - 07:49 PM

no theres only one .xbe and its named xbplayer.xbe

#4 KiRKDa1

KiRKDa1

    X-S Member

  • XS-BANNED
  • Pip
  • 98 posts
  • Location:U S of A - Illinois
  • Xbox Version:v1.0

Posted 17 December 2003 - 08:30 PM

the easyest way is to make a link to xbmp instead of letting the auto add find it
Item "Xbox Media Player","f:Appsxbmpdefault.xbe"
were f:Appsxbmpdefault.xbe is the path to you xbmp
so i think u said urs was called xbmp.xbe
then it would be f:appsxbmpxbmp.xbe
something like that.........
get it!?!?!?!

but what your auto add is looking for is default.xbe so either rename it to default.xbe or add the line
manualy
another thing that could be happening is that you have to have default.xbe in one folder deeper than what your auto add is looking for
i.e. if your auto add is f:apps
then it will look for f:appsfoldernamedefault.xbe
if you xbmp is in f:appsxbmpxbmpdefault.xbe
it wont find it


#5 KiRKDa1

KiRKDa1

    X-S Member

  • XS-BANNED
  • Pip
  • 98 posts
  • Location:U S of A - Illinois
  • Xbox Version:v1.0

Posted 17 December 2003 - 08:31 PM

sorry put the wrong slashes in
Item "Xbox Media Player","f:/Apps/xbmp/default.xbe"




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users