Jump to content


Photo

Help Please I Cannot Join Games


  • Please log in to reply
6 replies to this topic

#1 froibaard

froibaard

    X-S Member

  • Members
  • Pip
  • 72 posts

Posted 18 December 2003 - 09:51 PM

I have my Xbox on a WET11 and have set up the WET11 options in Xlink. These settings are correct as i got the WET11 MAC when i set it up on the PC and the Xbox MAC (REAL) was the only one that was 00 05 etc

connect through a linksys router. the ports 34518 and 34519 and 8602 have been forwarded to the pc that xlink runs on

I have winPcap 3.01 alpha insalled and have tried using xs.exe on 2000 Pro

i can see xlink games but when i try to join an error occurs. I have tried Halo and Midtown Madness 3 (i have only 2 games)

I can see my local Xbox MAC and remote Xbox MACs

here is an xtest

[23:50:04] X-Link configuration inspection begins..

[23:50:04] Attempting Socket Bindings..
[23:50:04] Attempting X-Link Data Stream Bind (34518 UDP)..
[23:50:04] Attempting X-Link Data Stream Bind (34518 UDP)..
[23:50:04] Attempting XBConnect Hosting Stream Bind (8602 UDP)..

[23:50:04] Attempting Port Loobpack Tests..
[23:50:04] 34518 -> OK (192.168.0.100)
[23:50:04] 34519 -> OK (192.168.0.100)
[23:50:04] 8602 -> OK (192.168.0.100)

[23:50:04] Initialising WinPCap control layer..

[23:50:04] Enumerating WinPCap NICs:
[23:50:04] Realtek RTL8139/810x Family Fast Ethernet NIC - DeviceNPF_{CCF71665-CFC9-48AB-859E-AEDCE28FC300}

[23:50:04] Checking IsGood status of NICs:
[23:50:04] Realtek RTL8139/810x Family Fast Ethernet NIC = 1

[23:50:04] Attempting Promiscuous Control:
[23:50:04] Realtek RTL8139/810x Family Fast Ethernet NIC - STARTED
[23:50:04] Realtek RTL8139/810x Family Fast Ethernet NIC - STOPPED

[23:50:04] MAC Capturing:
[23:50:04] Listening 5 seconds on Realtek RTL8139/810x Family Fast Ethernet NIC
[23:50:06] 000625459700->FFFFFFFFFFFF
[23:50:08] 000625459700->FFFFFFFFFFFF

[23:50:09] UPnP Enumeration (WAIT):
[23:50:09] UPnP Init failed.. skipping enumeration..

[23:50:09] XServer External Test:
[23:50:09] Sending request..
[23:50:09] Waiting 5 seconds for reply..
[23:50:10] XServer accepted connection..
[23:50:10] 34518 -> OK (216.40.247.50)
[23:50:10] 34519 -> OK (216.40.247.50)
[23:50:10] 8602 -> OK (216.40.247.50)
[23:50:10] Server -> Sent 3 test packets to 81.128.229.95 - HTTP response was 81.128.229.95 , full was

[23:50:14] Tests complete... post in the forum if you need to.

any ideas why i cant join a game?

thanks for any help

Edited by froibaard, 18 December 2003 - 11:49 PM.


#2 froibaard

froibaard

    X-S Member

  • Members
  • Pip
  • 72 posts

Posted 18 December 2003 - 11:50 PM

my xbox MAC is 00:05:FC****** is this normal??

#3 flat235

flat235

    XLink Crew Member

  • Members
  • PipPipPipPip
  • 999 posts
  • Location:Nottingham, UK
  • Interests:Heh.. XLink
  • Xbox Version:unk
  • 360 version:unknown

Posted 18 December 2003 - 11:55 PM

sure thats not 00:50:F2 ?

TD

#4 froibaard

froibaard

    X-S Member

  • Members
  • Pip
  • 72 posts

Posted 19 December 2003 - 12:16 AM

QUOTE (flat235 @ Dec 19 2003, 01:55 AM)
sure thats not 00:50:F2 ?

TD

http://server5.uploa...91203-xlink.jpg

turns out my settings are wrong. the REAL MAC is incorrect. i'll post once i know i got it working correctly

Edited by froibaard, 19 December 2003 - 12:39 AM.


#5 froibaard

froibaard

    X-S Member

  • Members
  • Pip
  • 72 posts

Posted 19 December 2003 - 11:30 AM

i can now connect wireless although i think only to people who run xs.exe because i have the new MAC address range, does this seem right?


#6 VenimK

VenimK

    X-S Enthusiast

  • Members
  • 28 posts
  • Xbox Version:unk

Posted 23 December 2003 - 05:39 AM

Could you explan a bit more on how you did that.

Been tryin the last few days , but no luck here.

I can connect my Xbox @ The Wi-Fi router Linksys WRT54G.

Any help would be fine.

Thx

#7 froibaard

froibaard

    X-S Member

  • Members
  • Pip
  • 72 posts

Posted 23 December 2003 - 11:08 AM

my xbox is connected to a WET11 wireless ethernet bridge. i have a pc wired to the router which xlink runs on. i then use VNC software to control the pc with xlink on remotely.

i could not use an all wireless setup because as i understand it WinPcap cant 'inject packets over wireless links'

if you need more info just ask again

Edited by froibaard, 23 December 2003 - 11:08 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users