Jump to content


Photo

Help On My Chip Problem


  • Please log in to reply
10 replies to this topic

#1 utsajsh22

utsajsh22

    X-S Member

  • Members
  • Pip
  • 73 posts

Posted 20 December 2003 - 02:28 AM

I posted a question about my chip in the newbie area but to make it short and sweet for some of you who have already read it, my chip is fully connected using x2 4977, after 6 months something happended i let my friend borrow it and now the x2 wont load up on the laoding screen, it will only load the micrisoft bios, do i need to reflash, after all this time thiough nothing ever happended, until now, once in a while the x2 woudnlt load up like pretty much everytime i play a game it loads the microsfot bios until i reboot then it loads the x2 but, now the x2 wopnt load at all, i dont get it?what should i do

#2 1nick9

1nick9

    X-S X-perience

  • Members
  • PipPip
  • 398 posts
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 20 December 2003 - 02:38 AM

check that the d0 wire is solided on right and if not resolider it
(use the 1 on the bottom of the mb its easier to solider and it sounds like u had some1 install it for so find em and get them to fix free of charge

#3 JonDante

JonDante

    X-S Genius

  • Members
  • PipPipPipPip
  • 936 posts
  • Location:The East Coast
  • Interests:Music Production<br />XBox
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 20 December 2003 - 02:39 AM

Actually, before cracking open your box....go set the time on your clock.

JD

#4 Rambo47

Rambo47

    X-S Young Member

  • Members
  • Pip
  • 55 posts

Posted 20 December 2003 - 05:06 AM

Did you use solderless adaptor? Maybe it came loose and D0 point is off.


#5 utsajsh22

utsajsh22

    X-S Member

  • Members
  • Pip
  • 73 posts

Posted 20 December 2003 - 01:00 PM

matrix mod is solderless you dont solder anything, i will try and adjust the time, and i dont the the d0 is unaligned other wise it would flash red, right?

#6 utsajsh22

utsajsh22

    X-S Member

  • Members
  • Pip
  • 73 posts

Posted 20 December 2003 - 01:03 PM

and no i made sure the time was correct and the year too nothing changed.

#7 JonDante

JonDante

    X-S Genius

  • Members
  • PipPipPipPip
  • 936 posts
  • Location:The East Coast
  • Interests:Music Production<br />XBox
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 20 December 2003 - 01:34 PM

It is not a matter of the time being correct. Just reset the time. IF after you do this, there is NO change in your box...you should pop it open and check the D0 point.

I just believe in "list elimination"...in case the OBVIOUS problem isn't so obvious.

JD

#8 Rambo47

Rambo47

    X-S Young Member

  • Members
  • Pip
  • 55 posts

Posted 20 December 2003 - 03:47 PM

QUOTE (utsajsh22 @ Dec 20 2003, 03:28 AM)
I posted a question about my chip in the newbie area but to make it short and sweet for some of you who have already read it, my chip is fully connected using x2 4977, after 6 months something happended i let my friend borrow it and now the x2 wont load up on the laoding screen, it will only load the micrisoft bios, do i need to reflash, after all this time thiough nothing ever happended, until now, once in a while the x2 woudnlt load up like pretty much everytime i play a game it loads the microsfot bios until i reboot then it loads the x2 but, now the x2 wopnt load at all, i dont get it?what should i do

Oh its matrix. _ Well if all else fails take out and reflash and re-install.



Edited by Rambo47, 20 December 2003 - 03:52 PM.


#9 utsajsh22

utsajsh22

    X-S Member

  • Members
  • Pip
  • 73 posts

Posted 21 December 2003 - 12:12 PM

what do you mean reset the time? i went to settings and changed it what other way is theeir?

#10 utsajsh22

utsajsh22

    X-S Member

  • Members
  • Pip
  • 73 posts

Posted 22 December 2003 - 02:46 AM

would someone please tell me how to reset my clock? i have no idea on how, i can change it but i was told there is another way please just a simple how to, thanks

#11 JonDante

JonDante

    X-S Genius

  • Members
  • PipPipPipPip
  • 936 posts
  • Location:The East Coast
  • Interests:Music Production<br />XBox
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 22 December 2003 - 10:04 PM

Change it, reset. All pretty much the same. If you set the time, you should be good. Now let us know how it goes.

JD




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users