Jump to content


Photo

After Chameleon Install No Media Is Recognized


  • Please log in to reply
2 replies to this topic

#1 RNPVenom

RNPVenom

    X-S Enthusiast

  • Members
  • 2 posts

Posted 21 December 2003 - 08:31 PM

Hi guys,

Done several matrix installations, did my first chamelon one today. We used the Xp.exe flasher to flash bank 1 with the D6 blue bios, and installed the chamelon and hooked everything up. (using the stock xbox HD, it's a 1.0 version)

We get the BLUE X splash, and it goes to the MS bios (no HD mods yet, trying to get it so we can boot off the cd to ftp stuff over).
Now here's the wierd part, with the chip in, we get blue, like i said, however even LEGIT bought xbox games dont work, i get the media not recognized errors message, nor will any evox dvd-r, dvd-rw, or cd-rw work, tried all 3.

Now I thought the drive might be toast, but when i pull the chip out, it reads the same legit game just fine.

Any thoughts? Im stumped fellas. Thanks in advance.

#2 JonDante

JonDante

    X-S Genius

  • Members
  • PipPipPipPip
  • 936 posts
  • Location:The East Coast
  • Interests:Music Production<br />XBox
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 21 December 2003 - 08:38 PM

For one thing, get a more up to date BIOS. Should this matter? No..but you never know when your BIOS is bad.

The chip sounds like it works fine.

And I don't think your stupid. This has me a little baffled too.

JD

#3 RNPVenom

RNPVenom

    X-S Enthusiast

  • Members
  • 2 posts

Posted 21 December 2003 - 08:58 PM

Lets hear it for thorough testing. Tried another legit game, not the same one i've been using to "test" and sure enuff it works, so I guess these crappy memorx cd's suck. Gonna go try a couple diff brands of dvd-r's now, damn thomsons.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users