Jump to content


Photo

Hdd Doesnt Uses Full Capacity.


  • Please log in to reply
2 replies to this topic

#1 mptfc

mptfc

    X-S Enthusiast

  • Members
  • 3 posts

Posted 22 November 2002 - 07:05 PM

hi.
i tried changing my original HDD (10GB) to a bigger HDD (40GB-IBM DESKSTAR), i formated it exactly as it says in this site`s guide.
(i even tried to fully zeroing it).

the problem is that when the HDD is empty, i see empty space as the following:

c: ~470MB
d: (DVD)
e: ~5.1GB
f: 0
y: 0
z: 0

where did 34 GB went?

Plz help.
10x

#2 FixTr

FixTr

    X-S Senior Member

  • Members
  • PipPip
  • 219 posts

Posted 22 November 2002 - 07:06 PM

On the F drive...

Go in EvoX, Settings, then set Use F drive to Yes... Reboot.

Bingo, you got yourself a 34gb partition !
If Use F drive is set to on already, well you messed up something.
People should always use the EvoX New HD CD all the time... so easy to easy, no need to zero the drive... Got my 80gb setup in 2 minutes.



#3 dapoopta

dapoopta

    X-S X-perience

  • Members
  • PipPip
  • 369 posts

Posted 22 November 2002 - 09:40 PM

yea ..i just ordered my 120 gig..im so excited!!! WOOT WOOT! hopefully ill be breakin taht 2 min record




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users