Jump to content


Photo

Can't Get Craxtion To Run.


  • Please log in to reply
2 replies to this topic

#1 camerondiaz

camerondiaz

    X-S Enthusiast

  • Members
  • 27 posts

Posted 25 December 2003 - 11:47 PM

Been trying to get Craxtion to run on my pc. But keep getting errors everytime I try to load it up. Like .. "Sytem Error &H8007007E(-2147024770) The specified module could not be found" when loading v2.4 and .. "Invalid Arguments passed! ISOCraxtion Usage: ISOCraxtion -x iso_name directory_to_extract_to" when loading v3.0 and v3.1.

I've tried all three of these versions on win2k and winXP with no luck. Once when I had Office2k installed on my system and while trying to load any of the Craxtion versions, the Office2k keep trying to install itself into my system. Now I'm running OfficeXP and although it's not trying to install itself, I get the error "Invalid Arguments passed! ISOCraxtion Usage: ISOCraxtion -x iso_name directory_to_extract_to". I realize that arguments needs to be passed but isn't this suppose to be a GUI application? Am I missing something?

Somebody please help. I would very much like to create multigame disks and this seems to be the only way that works for people. I've tried the MenuX thing.. that didn't work.

#2 LepPpeR

LepPpeR

    Author of Craxtion

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 6,388 posts
  • Location:Westchester, New York
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 26 December 2003 - 03:45 PM

Hope this helps.
http://www.craxtion....topic.php?t=208

#3 jview

jview

    X-S Member

  • Members
  • Pip
  • 114 posts

Posted 31 December 2003 - 01:45 PM

thanks u, i need that too




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users