Jump to content


Photo

Problems Launching Apps And Games In Evox


  • Please log in to reply
3 replies to this topic

#1 kilen

kilen

    X-S Enthusiast

  • Members
  • 6 posts

Posted 26 December 2003 - 11:48 AM

I have moded my Xbox and put in a new HD ( Segate 80 Gb ). Everything seems to be OK, the HD is locked and EvolutionX 3935 is working ( it seems ). But I'm not abel to start any applications or Games. I have installed xbmp 2.4 and Evox is automaticaly finding the software, but when I try to start it the only thing that shows up is a green EvolutionX picture. The same is for games that I have tried ? What is wrong ? I think that the modchip is working and acording to the modchip tech. it is compatible with my Xbox 1.5 and all Evox Sw. I have also turned off IGR. Anyone having the right answer ? Thanks !

#2 bronkx1

bronkx1

    X-S Senior Member

  • Members
  • PipPip
  • 219 posts

Posted 26 December 2003 - 12:16 PM

Did you do a back up?Did you edit you evox file to auto add new items?Did you tell evox where to look for apps and games?

#3 Scan-C

Scan-C

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,569 posts
  • Location:Germany
  • Xbox Version:v1.4
  • 360 version:v3.0 (falcon)

Posted 26 December 2003 - 12:29 PM

try an older version of evox. this one gave me problems too. or use avalaunch as i do now

#4 kilen

kilen

    X-S Enthusiast

  • Members
  • 6 posts

Posted 26 December 2003 - 08:03 PM

I also tried EvolutionX Build 3921 but the same problem. And yes I made a backup before I changed the HDD. I did a format of the disk using Evox and sett using F-drive ( 80 Gb HDD ) and locked it. Then I copied everything back to drive C on new disk, and set it to auto detect programs under E:apps and F:apps. I use a Aladin Adv. 64 modchip and it has no problem lanching Evox.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users