Jump to content


Photo

Safe To Flash V1.4/1.5 With Only Exov Exploits?


  • Please log in to reply
4 replies to this topic

#1 Reznik Akime

Reznik Akime

    X-S Member

  • Members
  • Pip
  • 107 posts

Posted 27 December 2003 - 03:03 AM

Soldering is no problem as i just found out with the diagrams. But, it has one of those funky ass chips with the W on it.. And i believe its that wingate... winbond.. whatever.
And im not sure, but arent you supposed to have summin else to flash?

#2 insanim8er

insanim8er

    X-S Young Member

  • Members
  • Pip
  • 52 posts

Posted 27 December 2003 - 03:07 AM

If I understand your quesiton right, you can use raincoat to flash it, or you can modify your Evox.ini to flash winbond bios. That's what I did. Edit your Evox.ini with this info:

Flash = 0x04BA,"ALX2+ R3 FLASH",0x40000
Flash = 0x01a4,"AMD - Am29F040B",0x80000
Flash = 0x01d5,"AMD - Am29F080B",0x100000
Flash = 0x01da,"AMD - Am29LV800B",0x100000
Flash = 0x015b,"AMD - Am29LV800B",0x100000
Flash = 0x378c,"AMIC - A29002",0x40000
Flash = 0x04d5,"FUJITSU - MBM29F080A",0x100000
Flash = 0x04a4,"FUJITSU - MBM29F040C",0x80000
Flash = 0xadb0,"Hynix - HY29F002",0x40000
Flash = 0xadd5,"Hynix - HY29F080",0x100000
Flash = 0x20f1,"ST - M29F080A",0x100000
Flash = 0xc236,"MACRONIX - MX29F022NTPC",0x40000
Flash = 0xbf61,"SST - SST49LF020",0x40000
Flash = 0x20b0,"ST - 29F002",0x40000
Flash = 0x20f1,"ST - M29F080A",0x100000
Flash = 0x89a6,"Sharp - LHF08CH1",0x100000
Flash = 0xda0b,"Winbond - W49F002U",0x40000
Flash = 0xda8c,"Winbond - W49F020",0x40000
Flash = 0x0900,"Winbond - W49F020T",0x40000

You basically just want the last 3, but should put 'em all in incase. If you decide to use Raincoat, then you need to add that info in the raincoat.conf file. Or just add the ones that aren't there.

Should work fine.

#3 Reznik Akime

Reznik Akime

    X-S Member

  • Members
  • Pip
  • 107 posts

Posted 27 December 2003 - 03:10 AM

Ah! Thank ya!

#4 insanim8er

insanim8er

    X-S Young Member

  • Members
  • Pip
  • 52 posts

Posted 27 December 2003 - 03:12 AM

yup.. no prob.

#5 lordvader129

lordvader129

    He Who Posts Alot...

  • Head Moderator
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 17,735 posts
  • Location:Chicago, USA
  • Interests:#lordvader129
  • Xbox Version:v1.1
  • 360 version:v5.0 (360S - trinity)

Posted 27 December 2003 - 05:12 AM

QUOTE
Flash = 0x0900,"Winbond - W49F020T",0x40000


isnt even a real chip, this means you soldering isnt right, also i think in order to use evox you need to solder the bottom points on the motherboard (im not even sure that works) if you just do the top 2 sets of points youll need raincoat




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users