Jump to content


Photo

Xbox Does Not Boot Anything Back Ups Or Originals


  • Please log in to reply
1 reply to this topic

#1 eedwin

eedwin

    X-S Enthusiast

  • Members
  • 21 posts

Posted 28 December 2003 - 04:44 AM

I installed an x.b.i.t chip and flashed it with executer bios Xecuter2.4979_REPACK X and everything was well. I upgraded the hard drive to a 120 gig with evolution x build 3921. Everything worked well for about 3 hours. The last thing I did was turn the power of while rainbow 6 part 3 was loading of the hard drive after that the xbox went crazy. It did not even boot original games. The only game it boots up was a backup DVD of Halo which I found that crazy since originals are not working. And only the ms dashboard booted up. I disabled the chip and tried to go online with Xbox live and I got an error code 21. I shut it down boot it up and the ms dashboard booted up; But still no booting up of back ups or original games. I removed the hard drive and tested it on my friends Xbox and it works perfectly. I even reflashed the chip and the same effects. If anyone can help Iíll appreciate greatly.

#2 nagmine

nagmine

    burp!

  • Members
  • PipPipPipPipPip
  • 1,442 posts
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 28 December 2003 - 04:49 AM

wrong forums go to xbit or bios forums for help wink.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users