Jump to content


Photo

Bad Flash


  • Please log in to reply
1 reply to this topic

#1 Snaku

Snaku

    X-S Member

  • Members
  • Pip
  • 62 posts

Posted 28 December 2003 - 08:55 AM

Ok, so I finally managed to successfully install a chameleon... I think. There was nothing on the screen despite the fact that I was using the original cable, but all other symptons pointed to a successful install. After a while the tray opened. I waited the prescribed 2 minutes before putting in a disc with x2 4977. It powered off shortly after and everything seemed fine... until I turned it back on--frag. After some research I determined this meant a bad flash and that I should switch to bank 2 and try again.
Only, when I switch to bank 2 or 3 it still frags. So, is it possible I screwed up all the banks, or is it more likely that only one bank was pre-flashed (instead of the promised four). I'm about to order a programmer but thought I'd ask first.
Also, as a side note, I have another chameleon that I may or may not have ruined (not sure if putting it backwards on the adaptor killed it... since nothing worked I got a new one) and have tried the same with it. I don't know much about bios chips and whatnot so I'm wondering if I did kill it or somehow deleted the bios when I put in on backwards.

#2 Vric

Vric

    X-S X-perience

  • Members
  • PipPip
  • 421 posts

Posted 28 December 2003 - 12:25 PM

if you have no video output, that mean you have a version 1.4/1.5 Xbox.

you would have better luck with lastest bios. You are using older bios on a "new" xbox, not sure if it work. x2 4979 is the last one and is v1.5 ready.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users