Jump to content


Photo

How To Enable Bad Bios Aladdin


  • Please log in to reply
4 replies to this topic

#1 pc2xbox

pc2xbox

    X-S Member

  • Members
  • Pip
  • 81 posts
  • Xbox Version:v1.4

Posted 29 December 2003 - 04:16 PM

I accidentally flashed my aladdin with a 1 MB BIOS, now I am using the 007 exploit to bring up Evolution X.

I need to flash it through this exploit, but it wants to flash my on board bios in Evolution X.

How do I enable my mod chip, when I hold the button down it shuts off my xbox.

#2 Racer

Racer

    X-S Young Member

  • Members
  • Pip
  • 45 posts

Posted 29 December 2003 - 04:32 PM

I think you need to add a switch to the DO line. Turn it off and boot up normally and then flip it on to flash the bios. I haven't tried this myself but in theory it should work.


#3 Budz420

Budz420

    X-S Enthusiast

  • Members
  • 23 posts

Posted 29 December 2003 - 04:36 PM

you sure its the bad bios cuz that sucks then, the way to do it is a bitch, you need to have the d0 enabled with a good chip, take it out with the box still on swap it with the alladin adv and flash it, it sucks but it works, done it b4

#4 Budz420

Budz420

    X-S Enthusiast

  • Members
  • 23 posts

Posted 29 December 2003 - 04:37 PM

you sure its the bad bios cuz that sucks then, the way to do it is a bitch, you need to have the d0 enabled with a good chip, take it out with the box still on swap it with the alladin adv and flash it, it sucks but it works, done it b4

#5 pc2xbox

pc2xbox

    X-S Member

  • Members
  • Pip
  • 81 posts
  • Xbox Version:v1.4

Posted 29 December 2003 - 04:51 PM

If I do this will evox regonize it and let me flash it. Right now it only gives me the winbond option. I even modified the evox.ini and put flashx on my c drive but when I went to launch it I got the xbox needs sevice error (21).






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users