Jump to content


Photo

Problem Evox.ini


  • Please log in to reply
2 replies to this topic

#1 blaze_all_day

blaze_all_day

    X-S Young Member

  • Members
  • Pip
  • 57 posts

Posted 25 November 2002 - 05:06 PM

Everytime I'm boot my XBOX the file file evox.ini it's modified and new line appears (but the same line are still present). An dit do the same thing in ftp section:uhh:


[Network]
SetupNetwork = Yes
StaticIP = Yes
Ip = 192.168.0.3
Subnetmask = 255.255.255.0
Defaultgateway = 192.168.0.1
DNS1 = 0.0.0.0
DNS2 = 0.0.0.0
SetupNetwork = Yes
StaticIP = No
Ip = 192.168.0.3
Subnetmask = 255.255.255.0
Defaultgateway = 192.168.0.1
DNS1 = 0.0.0.0
DNS2 = 0.0.0.0
SetupNetwork = Yes
StaticIP = No
Ip = 192.168.0.3
Subnetmask = 255.255.255.0
Defaultgateway = 192.168.0.1
DNS1 = 0.0.0.0
DNS2 = 0.0.0.0
SetupNetwork = Yes
StaticIP = No
Ip = 192.168.0.3
Subnetmask = 255.255.255.0
Defaultgateway = 192.168.0.1
DNS1 = 0.0.0.0
DNS2 = 0.0.0.0

My original file evox.ini has 2 ko and now it 44 ko
Anybody have a idea

Edited by blaze_all_day, 03 December 2002 - 10:02 PM.


#2 blaze_all_day

blaze_all_day

    X-S Young Member

  • Members
  • Pip
  • 57 posts

Posted 03 December 2002 - 10:06 PM

any suggestion




#3 Bluebottle

Bluebottle

    X-S Enthusiast

  • Members
  • 17 posts

Posted 03 December 2002 - 11:21 PM

Are you saying that you can't save the network settings?

If so, I had this problem!

All I did was edit the ini file before I burnt it to disk, it cant change that after all its read only!!

Anyway, you need to make sure that you change the ini file to say

Network]
SetupNetwork = Yes
StaticIP = Yes
Ip = 192.168.0.2
Subnetmask = 255.255.255.0
Defaultgateway = 192.168.0.1
DNS1 = 0.0.0.0
DNS2 = 0.0.0.0

Make sure the FTP program has the username of xbox and the password set to xbox.

Cheers

Blue







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users