Jump to content


Photo

Xbmp


  • Please log in to reply
2 replies to this topic

#1 minh12

minh12

    X-S Enthusiast

  • Members
  • 10 posts

Posted 30 December 2003 - 01:32 PM

I having problem displaying accessing F drive when I'm in XBMP. It always default
to E drive. My F drive has about 109 gig compare to E drive, only have 4 gig. Please
help, I like to put movies in the larger hardrive. I usually merge all of my vob files into one
and put it in the hardrive. So you don't have to manually click on the next vob
file to continue with the movie.

Chilin Dude and others show me how me how to do it and I still couldn't get to work.
anyone have like sample or pictures I could go by. Chilin told me to get to config.xml
but in what drive. Both the F and E drive contains that file. I need to get this to work
ASAP before my trip. I like to put my movies in the hardrive so I don't have bring any
disc along the trip. PLEASE,PLEASE I need help very bad

#2 w m z

w m z

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,378 posts

Posted 30 December 2003 - 02:58 PM

if you are running xbmp from your xbox hdd . . . i.e.

e:\apps\xbmp24\ <------ config.xml in here

then this is the config.xml you need to edit

by default config.xml points to . . .

<share>
<name>HDD</name>
<url>e:\videos</url>
<cachesize>8192</cachesize>
</share>

you need to change the <url>e:\videos</url> to whatever . . . i.e.

<url>f:\videos</url> or <url>f:\my-prefered-folder-name</url>

beerchug.gif

#3 bertrenolds5

bertrenolds5

    X-S Member

  • Members
  • Pip
  • 116 posts

Posted 30 December 2003 - 09:48 PM

It's that easy, just change a few lines of the config.xml and your set? easy biggrin.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users