Jump to content


Photo

Help for XYZ Live codes - See if you are banned


  • Please log in to reply
980 replies to this topic

#961 irishdude199

irishdude199

    X-S Enthusiast

  • Members
  • 4 posts

Posted 11 March 2008 - 03:51 AM

I just flashed my xbox with the virgin eeprom again without adding or taking away anything and got the same problem but a different code.

W:0000-000B
X:0000-F001
Y:00C2-0042
Z:0000-0000

Plz help!!!! huh.gif

#962 irishdude199

irishdude199

    X-S Enthusiast

  • Members
  • 4 posts

Posted 11 March 2008 - 06:05 PM

I tried the enigmah fix last nite on the new eeprom and it came right up on xbox live! thanx everyone. biggrin.gif

#963 sammeh122

sammeh122

    X-S Enthusiast

  • Members
  • 3 posts

Posted 18 April 2008 - 01:31 AM

ok hey everyone...i have some codes that i havent seen before... on the test everything passes except the xbox live part, and im just wondering what the codes mean.

W 0000-000B
X 0001-8005
Y 0002-0180
Z AFFF-0016

Appreciate the help love.gif

#964 exeter56

exeter56

    X-S Enthusiast

  • Members
  • 7 posts

Posted 21 April 2008 - 04:38 AM

Hi there, I'm from the Xbox Live Technical Support Team. smile.gif

If you failed the Xbox Live test and got a Z code 8015-190D, then it means your console is automatically banned on Xbox Live and that is irreversible. No questions asked.

Z - 0000-0000 is usually just a connection issue. You should try connecting the console directly to a modem or try it at another location (like at a friend's house and more preferably the ISP should be different from what you are using) and check if that would work.

As for the Z code AFFF-0016, we've been getting a lot of calls like these over the past 2-3 weeks now. This issue is currently being investigated. If you are experiencing this issue and you are using a console which was sent back to you from repair (refurbished consoles), try the usual steps like powercycling your console and networking devices; or try a wired, direct connection with your modem (NOT routers and gateways - if you have these and cannot do a direct modem connection, open the ff. ports in your router or gateway: UDP 88, UDP 3074, TCP 3074 and also try enabling UPnP), or try connecting the affected console at a different place and location. If you are still getting the Z: AFFF-0016 status code, please call tech support and when you do, make sure you have the ff. information ready:

- the replacement console's serial number (accessible at settings-console settings-system info)
- the replacement console's console ID (same location)
- service request number/reference number of the console repair that was given to you by the hardware department back then to track the status of your repair (or if you don't have this anymore, at least kindly confirm that you indeed had the console repaired or just provide the serial number for us to track it down).

If all of these requirements are met, the issue would then be escalated to the upper management. You would most likely be asked for callback details so that a supervisor would be able to contact you as for what resolution would be reached regarding this issue.

Good luck!

#965 viperakos

viperakos

    X-S Enthusiast

  • Members
  • 4 posts

Posted 06 August 2008 - 01:20 PM

W: 0000-000B
X: 0000-F001
Y: 008A-0FC0
Z: AFFF-0018

Can anyone to help me with this problem codes?How to fix this problem because i search it and i didn't find the solution.(Sorry for my english i don't speak very well the english language.) rolleyes.gif rolleyes.gif

#966 pcw

pcw

    X-S Enthusiast

  • Members
  • 7 posts

Posted 11 August 2008 - 08:51 PM

W: 0000-000B
X: 0000-F001
Y: 00C2-03C0
Z: 0000-0000

I've just had my 360 in for repair for 3RROD. My 360 was modded and I didn't even bother flashing it back to factory before sending it in (since the 360 sticker was lost anyway). But MS didn't seem to care that it was modded and replaced the whole thing with a new motherboard and new dvd drive (Benq). It runs more quietly now than before smile.gif

Anyhow, before I was banned from Live. It said that during the network test. But now when I'm doing the network test it says "Technical Configuration Error. Please contact xbox support.". So I did that but they couldn't figure out what was wrong and wanted me to send the 360 in for service. I rather not do that since I've gone through the hassle of flashing the Benq drive just recently. And just have it sent in for the technicians to figure out that it is banned. What is strange though is that the xbox support didn't mention anything that it was banned or anything even though I gave them my serialnumber and the error codes.

#967 chrcol

chrcol

    X-S Enthusiast

  • Members
  • 1 posts

Posted 29 September 2008 - 02:41 PM

QUOTE(salasarjay @ Oct 11 2007, 11:51 PM)  

hi guys, i have iextreme 1.2 i believe. i was playin my 360 and nhl 08(iwas logged-in in XBL silver) then tried to update rosters and it said i need an xbox live gold to get it.. then i played my demos. then went out for a bit,, then wen i came back to play again it wont ley me connect to XBL then when i tested the XBL connection it failed "MTU" and showed me these code..
w:0000-000B
x:0000-F001
y:0000-0000
z:0000-0000

am i banned? what should i do?


Hi

I got the same message and code exactly.

my scenario.

new xbox360 2 weeks old.
no mod
no flashed drive
no hacks whatsoever if not clear at this point

xbox live worked last week, I discconected the xbox360 for when my parents visited as cable go across settee messy.

today connected backup and got error cannot connect to xbox live.

network test mtu fails with above codes.

I can confirm from pc mtu discovery works, mtu is configured as 1500 on router so it is defenitly not a router problem, same router worked last week as well. For good measure I forwarded ports but made no difference.

#968 jlett

jlett

    X-S Enthusiast

  • Members
  • 1 posts

Posted 30 September 2008 - 09:47 AM

QUOTE(chrcol @ Sep 29 2008, 07:17 AM)  

Hi

I got the same message and code exactly.

my scenario.

new xbox360 2 weeks old.
no mod
no flashed drive
no hacks whatsoever if not clear at this point

xbox live worked last week, I discconected the xbox360 for when my parents visited as cable go across settee messy.

today connected backup and got error cannot connect to xbox live.

network test mtu fails with above codes.

I can confirm from pc mtu discovery works, mtu is configured as 1500 on router so it is defenitly not a router problem, same router worked last week as well. For good measure I forwarded ports but made no difference.



Same thing just happend to me for the first time
I also got the exact same code as you, I have tried reseting everything and refreshing my router and everything is perfect.

I have been playing on xbox live everyday for the last 8 months and tonight for some reason it wont let me sign in to xbox live. I'm 100% sure nothing has changed in the last 20 hours so what gives. If it's a down time they would have told us.


#969 Xbox-Warrior

Xbox-Warrior

    X-S Enthusiast

  • XS-BANNED
  • 5 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 04 October 2008 - 01:57 AM

I also had this problem but remember people Xbox Live will be down this Monday all day they are preparing for the fall update to come out later on. So it just might be an Xbox Live issue.

What I did was just do the auto config Network part it will say MTU failed then press B to get out and then I turned off my Xbox and back on a few times and it worked for me then.

#970 JJSENS

JJSENS

    X-S Enthusiast

  • Members
  • 2 posts

Posted 31 October 2008 - 10:50 PM

QUOTE(Twagz @ Dec 28 2006, 06:27 PM)  

it fails on IP address and im lost now...

this is the code for ya

W: 0000 - 000B
X: 4000 - 1001
Y: 0000 - 0000
Z: 0000 - 0000

Any help here would be hot

cheers

twagz


I have this exact same problem. By exact, I mean the code is exactly the same. Any help would be appreciated.


#971 CarnageMC

CarnageMC

    X-S Enthusiast

  • Members
  • 1 posts

Posted 02 November 2008 - 02:00 AM

for everyone with the error codes:

W: 0000 - 000B
X: 0000 - F001
Y: 0000 - 0000
Z: 0000 - 0000

i had the exact same problem but was able to fix it by changing the NAT setting on my router. so far i haven't gotten the error code again.

Edited by CarnageMC, 02 November 2008 - 02:01 AM.


#972 Psychopathic

Psychopathic

    X-S Young Member

  • Members
  • Pip
  • 33 posts

Posted 12 September 2010 - 01:02 PM

W: 0000 - 000B
X: 0000 - F001
Y: 20AB - 4860
Z: 8007 - 000B

Can somebody tell me what my Z is referring to? I tried searching but haven't seen that code...

Edited by Psychopathic, 12 September 2010 - 01:03 PM.


#973 lordvader129

lordvader129

    He Who Posts Alot...

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 17,735 posts
  • Gender:Male
  • Location:Chicago, USA
  • Interests:#lordvader129
  • Xbox Version:v1.1
  • 360 version:v5.0 (360S - trinity)

Posted 16 September 2010 - 10:57 AM

QUOTE(Psychopathic @ Sep 12 2010, 05:02 AM)  

W: 0000 - 000B
X: 0000 - F001
Y: 20AB - 4860
Z: 8007 - 000B

Can somebody tell me what my Z is referring to? I tried searching but haven't seen that code...

probably has to do with XBL being shut down for xbox1

#974 linnx88

linnx88

    X-S Member

  • Members
  • Pip
  • 139 posts
  • Xbox Version:none
  • 360 version:v4.0 (jasper)

Posted 26 October 2010 - 04:13 PM

QUOTE(Spency234 @ Sep 20 2003, 03:35 PM)  

How about this:

W: 0000-000B
X: 0000-F001
Y: 008A-0FC0
Z: AFFF-0018



I got this error yesterday and was worried that I might've gotten banned, but all is good.

What I did to fix this was:

1) Go to the xbox live test screen and go into network management.
2) I have a wireless adapter and so I simply selected my connection and typed in the wrong password for my wireless WPA2 connection to disconnect the xbox from the net.
3) Retyped my password and voila, it reconnected to the net and then to Xbox Live with no issues or errors.
(You can probably do the same with a wired connection, I would try changing a few numbers in the DNS or IP setting on the 360, in order for it to disconnect from your network, and then let it autodetect the settings again)

Woohoo! pop.gif jester.gif beerchug.gif flamethrower.gif

Edited by linnx88, 26 October 2010 - 04:15 PM.


#975 rig8800

rig8800

    X-S Enthusiast

  • Members
  • 1 posts

Posted 16 December 2010 - 05:03 AM

CONFUSED!!!!!!!!!!!
W: 0000 - 0021
X: 4000 - 1001
Y: 0000 - 0000
Z: 0000 - 0000
i dont know what to do!!!!!!!!!!!!!!!!!! i need help!!!!!!!!!!!!!! unsure.gif
IT wont let me connect!!!

Edited by rig8800, 16 December 2010 - 05:04 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users