Jump to content


Photo

Hdd Drive F Problem...


  • Please log in to reply
2 replies to this topic

#1 billman311

billman311

    X-S Enthusiast

  • Members
  • 6 posts

Posted 06 January 2004 - 04:54 AM

OK..i loaded a HDD prep evox cd from Green Giant (made with xiso) Put a new 80gb HDD in the box and went to prepare. It copys all the files tot eh HDD. Evox starts from the HDD and work just fine. BUT I can not seem to access the F drive!!! I tryed a format f command in the evox ini and a formatdrive command in FTP....and NOTHING works!!! Anyone got any ideas????

I have made sure that "use F" is on in the ini. i installed evox 3935


Now what the real kick in the ass is....i used the very same CD 15mins befor, on another xbox...and it works JUST FINE, i have full access to F drive and i can read and write to it.

its a xbox 1.1
WD HDD 80gb
flashed hte TSOP with x2 4979.06

Thanx in advance!

#2 parpaset

parpaset

    X-S Member

  • Members
  • Pip
  • 65 posts

Posted 06 January 2004 - 05:17 AM

have you tried to use 4979.67?

#3 lookformeb

lookformeb

    X-S Messiah

  • Members
  • PipPipPipPipPipPipPip
  • 3,573 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 06 January 2004 - 05:34 AM

QUOTE (parpaset @ Jan 6 2004, 01:17 AM)
have you tried to use 4979.67?

In the release notes you see this:
CODE
- 4979.06 = LBA48 6
- 4979.67 = LBA48 6+7

.06 would be just fine as patrition 6 if for the F drive and partition 7 is for the G drive.

OF course, this only applies if he did not edit it with XBtool before he flashed.

Edited by lookformeb, 06 January 2004 - 05:35 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users