Jump to content


Photo

I Could Use Some Help On My Hard Drive!


  • Please log in to reply
1 reply to this topic

#1 mattp001

mattp001

    X-S Member

  • Members
  • Pip
  • 81 posts
  • Xbox Version:v1.0

Posted 06 January 2004 - 09:42 AM

Here is it from the start...

It all started with the softmod mechassault style. I got that to work. I didn't flash the bios because I had no need to and plus I didn't want to solder. I had remotex or evox or one of those dashes. I made sure to got to backup. Then, I went to format the f: to make space for games and apps. Well then I ran some other thing called fix attributes. Something like that, well the console froze up on the restart following. From then on the harddrive was fucked. So I put the hard drive in my computer to see if I could put the backup image on it to fix it... well I did't have the image !!shit!!. So I formated it with the xhd thingy zeroing the entire harddrive. It gave me some error right at the end of the format and I dont remember what it was. So I put the drive back in the "ex-box" and it immediatly after the boot screen pops up error 6. Now when I try to unlock it it wont unlock period.

Would a modchip fix this or at least get around this so I can put another hard drive in it. Is there any way to do something physical to the drive to make it correct it's self.

please help me out!
PM me if you can because I always miss my own posts as I scroll by.

#2 mattp001

mattp001

    X-S Member

  • Members
  • Pip
  • 81 posts
  • Xbox Version:v1.0

Posted 06 January 2004 - 08:01 PM

what is with people not helping others out!

Edited by mattp001, 06 January 2004 - 08:07 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users