Jump to content


Photo

New Skin:gears


  • Please log in to reply
8 replies to this topic

#1 ub312g0d

ub312g0d

    X-S X-perience

  • Members
  • PipPip
  • 323 posts
  • Location:Near toronto
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 06 January 2004 - 01:51 PM

Finally Just finished this skin after god only knows how long Its being lying around half finished. I used a layout that Mr.Self-Destruct created so he gets some props as well. yada yada yada, heres the pics, Should be on axs later as well.Of course the background is fully animated and the such, It's quite key in this skin. Questions/comments appreciated. Oh, And of course the watermark isnt in the actual skin. Downloading problem should be fixed now.

user posted image

user posted image

And finally the RAR file..
Download

Edited by ub312g0d, 07 January 2004 - 03:07 AM.


#2 MrSelfDestruct

MrSelfDestruct

    X-S X-perience

  • Members
  • PipPip
  • 443 posts

Posted 06 January 2004 - 02:23 PM

oh badass, someone actually finished this.

you know....I was JUST thinking about this skin the other day, because I started a news skin project that is similar to this one in concept. But yea.....looks good. Badass background video. Thanks for taking the time to put it all together.

#3 KAC

KAC

    X-S X-perience

  • Members
  • PipPip
  • 403 posts

Posted 06 January 2004 - 09:31 PM

I get a CRC error. File is corrupt when I try to extract it. I'm using WinRar v3.2. Is it just me?

#4 geniusalz

geniusalz

    Team MXM

  • Head Moderators
  • PipPipPipPipPip
  • 1,827 posts
  • Gender:Male
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 06 January 2004 - 09:44 PM

same here

#5 ub312g0d

ub312g0d

    X-S X-perience

  • Members
  • PipPip
  • 323 posts
  • Location:Near toronto
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 07 January 2004 - 02:29 AM

okok, seems that my flashfxp was acting up..hopefully it works it this time. Sorry bout that guys. Try it out now please and make sure that I fixed the prob.

#6 koldfuzion

koldfuzion

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,480 posts

Posted 07 January 2004 - 03:30 AM

havent had a chance to test it yet... but it looks awesome. the video bitrate has me a little concerend about lag in the menu. I will have to see how that goes. No need to explain though.. i know why you kept it that high.
beerchug.gif

#7 ub312g0d

ub312g0d

    X-S X-perience

  • Members
  • PipPip
  • 323 posts
  • Location:Near toronto
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 07 January 2004 - 04:51 AM

lol, I already was saddened to bring it as low as I did( I believe its 1.28mb/s) cant remember. The original looked soo crisp when it was still 700 mb for the 20 second clip. Of course I never used that one with the xbox.

Edited by ub312g0d, 07 January 2004 - 04:51 AM.


#8 fLEx7325

fLEx7325

    X-S Member

  • Members
  • Pip
  • 125 posts
  • Location:Yay Area
  • Xbox Version:v1.0

Posted 07 January 2004 - 06:00 AM

Nice skin man... That background video is sick! The layout is very original too. I was getting that crc error before, but ill check it out again...

#9 ub312g0d

ub312g0d

    X-S X-perience

  • Members
  • PipPip
  • 323 posts
  • Location:Near toronto
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 08 January 2004 - 04:40 AM

can some1 tell me if I fixed the crc problem?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users