Jump to content


Photo

Help Me With My Chip


  • Please log in to reply
4 replies to this topic

#1 buzzen

buzzen

    X-S Enthusiast

  • Members
  • 4 posts

Posted 06 January 2004 - 08:43 PM

ok i just got my mod chip in the mail. took the chip to my dorm room to install in my x box. i can not remember what chip i got, i just know it is a 2.?? lite plus model. it came with 3 boards and 2 wires a screw and the star thing. 1 wire is black which connects from the main board to the switch. the other wire has a smaller adaptor on either end and is red. this wire connects from the main board to the other board. i have no idea how to install it. it appears to be a 2.2 lite plus because the board is red, however in the install diagrams, the 2.2 lite does not have the second adaptor for the red wire, nor is there a mention of a third board. someone please help me!

#2 fin1581

fin1581

    X-S Genius

  • Members
  • PipPipPipPip
  • 772 posts
  • Xbox Version:unk

Posted 06 January 2004 - 08:48 PM

I hope, for your own sake, that you spelled retarded like that on purpose. If not, maybe modding isn't for you LOL. I'd suggest finding a local installer to do it for you.

#3 KingViper

KingViper

    X-S X-perience

  • Members
  • PipPip
  • 323 posts
  • Location:Kansas
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 06 January 2004 - 08:51 PM

You have what sounds like a 2.3Lite Plus. Your first mistake is that you bought a Plus. All I have ever heard about them online is how they screw up and dont work. But, here goes nothing. I would recommend that you fill the LPC holes on the motherboard with solder in order to get a better connection, I have heard that this helps. Also, make sure everything is lined up perfectly. Yes you need the second board with red wire hooked up, the newer chips now require it. This is a ground and also pulls power from the USB. You hook the bigger board into the USB controller port that should be coming from the front. The smaller one that a screw goes through is the ground. Make sure this is hooked up nice and good, many problems have occurred with it, I have never had a problem, but you never know. I have heard that if you put an unmelted ring of solder between the ground and the motherboard it helps. Good Luck, and read tutorials.

KingViper

#4 buzzen

buzzen

    X-S Enthusiast

  • Members
  • 4 posts

Posted 06 January 2004 - 10:34 PM

ok, i got that board plugged into the usb in the front of the xbox. now i encountered a new problem. with the switch on disabled, i power up the xbox and get a green light. when i switch to enabled, no blue lights come on, and my xbox turns on and turns off 3 times in a row then the xbox maintenance screen comes up. anyone know what to do?


#5 cueman

cueman

    X-S Member

  • Members
  • Pip
  • 86 posts
  • Xbox Version:v1.5

Posted 07 January 2004 - 04:08 AM

You can go to the following site for instructions on how to install your chip (X2.3Lite+)...

http://www.teamxecut...plus_method.htm




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users