Jump to content


Photo

Flashing Cromwell 2.12dev


  • Please log in to reply
4 replies to this topic

#1 motown499

motown499

    X-S Enthusiast

  • Members
  • 28 posts

Posted 07 January 2004 - 02:21 AM

I have a ozxchip with a samsumg dvd drive and I can boot up my xbox and i get the ozx chromwell v2.12 dev screen and please insert cd is flashing...... so I inserted my cd containing the bios.bin. but the screen never changes It continue to flash still saying please insert cd. Without any error messages. I need help im stuck

#2 motown499

motown499

    X-S Enthusiast

  • Members
  • 28 posts

Posted 07 January 2004 - 09:28 PM

Is there anyone out here that can help me please?

#3 Trevante

Trevante

    X-S Messiah

  • Members
  • PipPipPipPipPipPipPip
  • 3,929 posts
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 07 January 2004 - 09:33 PM

did u put a dummy file on your bios CD?if u didn't then that's probably why it won't flash. if u did then it's probably the name. rename it BIOS.BIN and try that.

#4 motown499

motown499

    X-S Enthusiast

  • Members
  • 28 posts

Posted 07 January 2004 - 09:37 PM

I even added a dummy file. And I renamed it bios.bin, but my computer keeps changing it to bios_bin

#5 delacruz

delacruz

    X-S X-perience

  • Members
  • PipPip
  • 491 posts
  • Location:Houston
  • Interests:Dj
  • Xbox Version:v1.0

Posted 08 January 2004 - 09:52 AM

make sure u burn the iso you made with an XISO program as DAO (disk at once) on your burner. and i also think you need to rename it as linuxbio.bin




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users