Jump to content


Photo

Lan Problems


  • Please log in to reply
2 replies to this topic

#1 pxpx

pxpx

    X-S Senior Member

  • Members
  • PipPip
  • 219 posts

Posted 11 January 2004 - 07:28 PM

i posted this is the gamers chat area but nobody seems to be able to help, thought mabye one of you techies knew the answer

tried playing halo last night via system link, 2 xboxes, 1 modded 1 not modded. the modded box was playing a backup of halo from the hdd, the other box was playing from dvd drive. we had 7 guys playing and the game kept freezing. we then tried using an original disc in both xboxs and the same thing happened. when we swapped out the modded box for a non modded box everything ran smoothly.

Anybody have any ideas why the game frooze while the modded box was in use? it's a v1 box with a matrix modchip and tommy disc drive, an 80g 7200rpm maxtor hdd unlocked in an external drive caddy so that i can easily swap my hdds.

the modded box plays single player and split screen halo fine, it just freezes using system link.


#2 mrRobinson

mrRobinson

    X-S Caffeinated Member

  • Head Moderators
  • PipPipPipPipPipPipPipPipPip
  • 5,222 posts
  • Gender:Male
  • Interests:Quantum Loop Theory
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 12 January 2004 - 12:39 AM

Just guesses, try updating bios and/or dash and see if that makes the problem go away...

#3 pxpx

pxpx

    X-S Senior Member

  • Members
  • PipPip
  • 219 posts

Posted 12 January 2004 - 11:03 AM

nope, that's not it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users