Jump to content


Photo

Can't Get Kawa-x To Load Neogeo Games Plz Help!


  • Please log in to reply
5 replies to this topic

#1 rimmi2002

rimmi2002

    X-S Senior Member

  • Members
  • PipPip
  • 164 posts

Posted 12 January 2004 - 06:12 PM

None of my Neogeo games work for Kawa-x .11 or Kawa-x SE most of them don't even show up in the KAwa-x neo geo section. All these roms work with neo rage X on my computer but not on the xbox, when trying to load them it can't load a file that is present in the zip and it gives an error saying can't load "blah.bin" even though its present in the zip. Any one know how to fix this problem for kawa-x and Kawa-x SE? The emulator works fine for CPS 1 Games. Also where can i get the neogeo bios of the xbox? Thx.

#2 tandao2002

tandao2002

    X-S Senior Member

  • Members
  • PipPip
  • 194 posts
  • Xbox Version:v1.1

Posted 12 January 2004 - 06:35 PM

I had the same problem as you. CPS1 and CPS2 roms show up but neo-geo doesnt. Ive tried everything and nothing works. I suggest finding the main TDATA folder and delete the entire folder which contains anything about KAWA and install a fresh one. After i did that it worked.

#3 Sir Auros

Sir Auros

    X-S X-perience

  • Members
  • PipPip
  • 310 posts

Posted 12 January 2004 - 07:04 PM

You need the Neo-Geo bios or somesuch. Don't ask for it.

#4 Prican24

Prican24

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,542 posts
  • Xbox Version:v1.0

Posted 12 January 2004 - 07:07 PM

ok 2 things

1. make sure you have the neogeo.zip with your roms in the emu's roms folder, without it no neogeo game will run

2. make sure you didn't change the rompath cuz its a known bug that still didn't get fixed

also i'd watch it with mentioning se version cuz its a hacked version and this board doesn't support it

hope that helps pop.gif

#5 Magimog

Magimog

    X-S Member

  • Members
  • Pip
  • 142 posts

Posted 12 January 2004 - 07:08 PM

ive had those problems as well, the problem is that the emu looks for a certain file name, and if it doesnt find it it wont show it on screen... so all the roms have to be renamed to the EXACT file name.. along with the contents of the zip file... windows emus ive never encountered that problem with though...

#6 rimmi2002

rimmi2002

    X-S Senior Member

  • Members
  • PipPip
  • 164 posts

Posted 12 January 2004 - 07:46 PM

can u tell me what the name of the folder with kawa backup in in hte Tdata I don't want ot erase the whole folder. Thx




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users