Jump to content


Photo

Problems Playing Games In Hd


  • Please log in to reply
28 replies to this topic

#1 kidvicious

kidvicious

    X-S Young Member

  • Members
  • Pip
  • 42 posts

Posted 12 January 2004 - 07:11 PM

hi,

yesterday i was trying to play some games from my hard drive with the HD adapter. some problems i encountered was sound and no video, no video, or the game just stopping on the Evox load screen

other games worked fine. i plugged in my regular A/V adapter and the problem games work fine

i haven't tried the original discs yet, but was hoping for some advice?


i'm running evox 3921 and xecuter2 bios 4977

xbox version 1.1

thanks for the help!

#2 kidvicious

kidvicious

    X-S Young Member

  • Members
  • Pip
  • 42 posts

Posted 13 January 2004 - 05:50 AM

^^^

#3 therebelious1

therebelious1

    X-S X-perience

  • Members
  • PipPip
  • 385 posts
  • Location:Scotland
  • Interests:bass<br />computers<br />xbox<br />heavy music<br />driving<br />sailing &amp; watersports<br />snowboarding
  • Xbox Version:v1.3
  • 360 version:v1 (xenon)

Posted 13 January 2004 - 10:13 AM

may be an issue with a PAL xbox?
or something to do with your tv not supporting NTSC if you've switched videomode to get the good of your HD adap

#4 Xtrem

Xtrem

    The Next Level

  • Members
  • PipPipPipPipPipPipPipPip
  • 4,670 posts
  • Location:My Place In Montreal
  • Xbox Version:unk
  • 360 version:v1 (xenon)

Posted 13 January 2004 - 11:34 AM

Yup What Xbox Type Ntsc Pal Or Ntsc Japan ? And What Game Type ?

#5 Xboxman20

Xboxman20

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,945 posts
  • Location:Palmdale, CA
  • Xbox Version:v1.0

Posted 13 January 2004 - 12:44 PM

Yea soundslike your tv doesnt support either pal or ntsc or something and or the games u backed up wre pal and xbox is ntsc or something I dunno

#6 Spency234

Spency234

    LEAFS NATION

  • Moderator
  • PipPipPipPipPip
  • 1,084 posts
  • Location:Canada eh?
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 13 January 2004 - 12:50 PM

QUOTE (Xboxman20 @ Jan 13 2004, 02:44 PM)
Yea soundslike your tv doesnt support either pal or ntsc or something and or the games u backed up wre pal and xbox is ntsc or something I dunno

If you have no idea what you are talking about then why post??

#7 Xtrem

Xtrem

    The Next Level

  • Members
  • PipPipPipPipPipPipPipPip
  • 4,670 posts
  • Location:My Place In Montreal
  • Xbox Version:unk
  • 360 version:v1 (xenon)

Posted 13 January 2004 - 01:30 PM

QUOTE (Spency234 @ Jan 13 2004, 02:50 PM)
QUOTE (Xboxman20 @ Jan 13 2004, 02:44 PM)
Yea soundslike your tv doesnt support either pal or ntsc or something and or the games u backed up wre pal and xbox is ntsc or something I dunno

If you have no idea what you are talking about then why post??

Calm Down Lol Peace And Love ! The Problem Her Is That Even If Your Xbox Can Read Ntsc Or Pal You Still Have To Have A Multi-System Tv Or You Will Always Have Problems With Sound And Image

#8 kidvicious

kidvicious

    X-S Young Member

  • Members
  • Pip
  • 42 posts

Posted 13 January 2004 - 04:15 PM

it's an NTSC xbox with NTSC games

i'm using it with the Panasonic PT-L300U projector that is capable of both Pal and NTSC. it's set to auto, and i didn't think about manually setting it to NTSC because ive never had problems with it before


Games w/ Sound no Video
Medal of Honor: Frontline
DOA: Xtreme Beach Volleyball (it would show a blank screen, but i could still reset via controller. i didn't wait for sound though)

Games that hang on Evox Loadup screen:
Burnout 2
GTA Vice City
Madden 2004

Games that would return me to Evox:
Soul Calibur 2



sorry bout not posting the NTSC stuff, didn't think it was necessary

#9 Xtrem

Xtrem

    The Next Level

  • Members
  • PipPipPipPipPipPipPipPip
  • 4,670 posts
  • Location:My Place In Montreal
  • Xbox Version:unk
  • 360 version:v1 (xenon)

Posted 13 January 2004 - 04:19 PM

If It Comes Back To EvoX Thats Not About The Projector, What Are You Using To Make The Backup Of Your Games?

#10 kidvicious

kidvicious

    X-S Young Member

  • Members
  • Pip
  • 42 posts

Posted 13 January 2004 - 04:23 PM

used to ftp


but for most of these i used DVD2XBOX

i only have problems with the HD adapter, not the regular adapter




#11 kidvicious

kidvicious

    X-S Young Member

  • Members
  • Pip
  • 42 posts

Posted 13 January 2004 - 10:12 PM

^^^

#12 kidvicious

kidvicious

    X-S Young Member

  • Members
  • Pip
  • 42 posts

Posted 14 January 2004 - 12:51 AM

^^^

#13 ChrisF

ChrisF

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,220 posts

Posted 14 January 2004 - 02:12 AM

First, is IGR turned off in your Evox.ini file (there may be mutliple places).

Second, what HD adapter are you using? Did you enable the 480p, 720p, and 1080i options in the ms dash? You mentioned a projector - can you confirm the input resolutions it

#14 kidvicious

kidvicious

    X-S Young Member

  • Members
  • Pip
  • 42 posts

Posted 15 January 2004 - 02:43 AM

i'm using the official MS HD pack

i didn't turn off IGR, but did set 480p, 720p, and 1080i in MS dashboard

the projector can accept all signals, but it downstreams it to about 540P i think

Edited by kidvicious, 15 January 2004 - 02:43 AM.


#15 Trevante

Trevante

    X-S Messiah

  • Members
  • PipPipPipPipPipPipPip
  • 3,929 posts
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 15 January 2004 - 03:00 AM

QUOTE (kidvicious @ Jan 15 2004, 04:43 AM)
i'm using the official MS HD pack

i didn't turn off IGR, but did set 480p, 720p, and 1080i in MS dashboard

the projector can accept all signals, but it downstreams it to about 540P i think

well then turn it off.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users