Jump to content


Photo

Can't Ftp In Anymore Could Do It Fine Before?


  • Please log in to reply
3 replies to this topic

#1 rimmi2002

rimmi2002

    X-S Senior Member

  • Members
  • PipPip
  • 164 posts

Posted 13 January 2004 - 08:57 PM

I have been Ftping fine into my xbox for while. The last time i did was this past sunday and even then I only added rom name to evox, but now if I try to FTP it FLash FXP says "Connection failed (Connection refused)" I didn't change any of the settings of the login or password.....I also tried to log in with my orignal evox cd but It said the same thing so its nothing wrong the evox installed on my xbox. I am using the same wires, and both the computer and the xbox detect a connection. In evox setting I get the proper IP and connection type in the first four lines....but I can't login? anyone know whats going on. Quix says the following error: "FTP connection Error: Socket Error #10061" Conncection refused. This is usually caused by invalid port (default = 21) or setting the IP incorrectly. Make sure you are uusing the correct IP address for the xbox and the FTP server is runnning" all of which is true. BTW how do I check by port seetting for the the xbox? Can anyone plz help

PS the only new thing I have done is upgrade to X2 BIOS .80, but I FTP'ed in once after doing that and it worked fine.

Edited by rimmi2002, 13 January 2004 - 09:01 PM.


#2 Zer04evr

Zer04evr

    X-S Expert

  • Members
  • PipPipPip
  • 644 posts
  • Location:Orlando
  • Xbox Version:v1.0
  • 360 version:v4.0 (jasper)

Posted 13 January 2004 - 09:15 PM

set your pc's tc/ip settongs to 192.168.0.1 and the subnet mask to 255.255.255.0 then set your xbox's ip to 192.168.0.2 and the gateway to192.168.0.1 and all should work fine if not try to downgrade back to the 4979 version of xecuter 2 bios that should resolve your problem

#3 rimmi2002

rimmi2002

    X-S Senior Member

  • Members
  • PipPip
  • 164 posts

Posted 13 January 2004 - 09:20 PM

Funny the problem was that my xbox ip and my dsl DCHP assigned IP's ended up being the same....now is this just random conicidence or is there some link in to the way i set up things.

#4 mrRobinson

mrRobinson

    X-S Caffeinated Member

  • Head Moderator
  • PipPipPipPipPipPipPipPipPip
  • 5,222 posts
  • Interests:Quantum Loop Theory
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 13 January 2004 - 09:51 PM

well if the dhcp lease ran out on your xbox (cause it was powered off for a while) then when your computer renewed its lease it could have grabbed that ip and then when your xbox booted it grabbed the same ip it had... Unless you have one set to static... if you have your xbox set to a static ip but one that is in the dhcp range that your dlink gives out then just assign you xbox a static ip that isn't in that range...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users