Jump to content


Photo

Modchip Not Working?!?!?!


  • Please log in to reply
1 reply to this topic

#1 CaliSurfer008

CaliSurfer008

    X-S Knowledgebase

  • Members
  • PipPipPipPipPipPipPipPip
  • 4,458 posts
  • Interests:Brahm is a whore
  • Xbox Version:v1.0

Posted 17 July 2002 - 06:38 PM

OK..I have a Thomson Drive and have Memorex and TDK CD-RWs...neither of them worked for xbox games...Says it can't recognize it and to insert an xbox game, dvd, etc. So then I tried burning 3 songs onto a TDK CD-RW 700mb and popped it into my xbox...and it didn't work...this afternoon im gonna try putting a normal pc drive in it and see if it works...I guess if it doesn't, then my Xtender chip isn't working. I wonder if there is anyway to check if my Xtender is workin or not......I'm P.O.ed and disappointed!

#2 XanTium

XanTium

    Xanta Powa!

  • Admin
  • 3,110 posts
  • Location:Solaris
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 17 July 2002 - 09:03 PM

do Original Xbox games still work ?

'cause modchips don't change anything to the laser.
So if you can't even read music (x1) from your CD-RW , you won't be able to read games (+ x1) for sure.

Try other media or try DVD+RWs or DVD-Rs




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users