Jump to content


Photo

Dvd Drive Won't Eject, No Output At All


  • Please log in to reply
1 reply to this topic

#1 geepage

geepage

    X-S Enthusiast

  • Members
  • 1 posts

Posted 01 December 2002 - 03:17 AM

Group,

A little bit ago, I was having an issue when I powered on the xbox. The dvd drive tried to spin up, but wouldn't, and the light on the front flashed red and green. The xbox logo screen would appear, but that's it. I left it for a few days, and it magicically repaired itself. For the past week, I was playing all games on it fine.

I'm running the beta enigmah-x, so I decided that I would flash the tsop with the evo-x bios. After opening the box and soldering the flash write jumper, the dvd drive will not eject now. The box powers up, the hd spins up, and you hear the dvd try to spin up a few times, then stop. The light on the front remains green, and there is absolutely no output to the screen. Pressing the eject button causes the dvd drive to try to spin up a few times again, then stop.

Now I'm wondering, even if the dvd drive is shot, shouldn't the dashboard attempt to load and present me with some type of error? Or at least the light on the front flash red and green?

Does anyone have a listing of the xbox's POST procedure, and the order of the checks that it does?

Any suggestions would be greatly appreciated.

Thanks

#2 rAph

rAph

    X-S X-perience

  • Members
  • PipPip
  • 410 posts

Posted 01 December 2002 - 08:43 AM

I had the same problem when I tried to install an Xectuer in my box. Well, I just couldn't solder it in, so I removed it. The DVD drive would then not eject, and I had a flashing red light. To fix it I just went cleaned up some sloppy soldering. I had some LPC point bridged.

So I doubt it's you DVD-Drive. Just go in with a magnifying glass and make sure you don't have any extra solder or bad connections.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users