Jump to content


Photo

Please Help


  • Please log in to reply
6 replies to this topic

#1 Mexpac

Mexpac

    X-S Member

  • Members
  • Pip
  • 95 posts

Posted 17 January 2004 - 05:44 PM

I had my Xbox on the trunk of my car, It was really cold outside (Like -15 C) and I tried to plug in my Xbox.

Now the led flashes 3 times and then go into the red/green state, and there is nothing on the screen, not even the starting flubber. The audio/video cable is not it because if I unpluged it, it gives me the Orange led display.

I tried disconecting everithing And Its alwais the same problem (and now the Xbow is no longer frozen).

I even got the green flubber before when I was installing my modchip and nothing else was hooked up on my Xbox at that time (Hard Disk and DVD unpluged and no mod chip yet)

I want to know if someone had similar problems, If the mother board it is F**** Up because of the cold temperature, what components do I have to check and how can I test them.

This is what I have :
Xbox V1.0
Unlocked 120 Maxtor HD
Thompsom Drive
Matrix Modchip 4977 Bios

Thank you.



#2 Mexpac

Mexpac

    X-S Member

  • Members
  • Pip
  • 95 posts

Posted 17 January 2004 - 08:03 PM

Nobody have an Idea of what can I do to fix it?

#3 Slackin

Slackin

    X-S Member

  • Members
  • Pip
  • 116 posts

Posted 17 January 2004 - 09:12 PM

well from what I've read in the scene red/green means it can't read a bios, so perhaps by adding your modchip (therefore grounding the d0) you are able to load up the bios attached to the LPC (your modchip bios) .

a bit confused at your post, what does your xbox do without the modchip?
have you tried another bios (say without animation)?
have you tried another bios with dvd check disabled? (xecuter 4978+ I think)


The Red/Green is a common occurance when your chip is no longer aligned properly, and if the bios has become corrupted/erased somehow. I suspect with the xbox moving around in your trunk that a bump or a jolt has caused your matrix to jostle into a bad mount, perhaps maybe even breaking a trace.

If it were me I would take the chip out see how it boots, if it's still flashing red/green, then either your main MS bios is hosed or you'vew done something so that the board cannot read the bios chip, doing lpc diagnostics and continuity checks with a multimeter might be your only hope, Im guessing here since Im really not sure to what extend cold would effect or damage the circuit board if any, if anything it would be from moisture and condensation.

-Slackin

Edited by Slackin, 17 January 2004 - 09:18 PM.


#4 Mexpac

Mexpac

    X-S Member

  • Members
  • Pip
  • 95 posts

Posted 19 January 2004 - 06:21 PM

Thanks for the reply.
I did continuity checks and everithing seems to be ok.
(I did not knew where DO leads efter the line went below the Nvidia chip, but I traced the point all back to the BIos chip and I scratched a little bit the line just before going below the Nvidia chip to check continuty towards that path)
I do not think is the Bios now because I tried to boot with the mod chip (Bios X2 4977, Modchip works fine in another Xbox, And I know that it was properly Aligned because I have Version 1.0 and aligned it on test mode).
The xbox just try to boot 3 times and then go in the red/green state, with or without the modchip.
I do not have any audio or video and the DVD drive its lock up (do not open the tray)
Any one else have a suggestion?

#5 Heet

Heet

    X-S Knowledgebase

  • Moderator
  • PipPipPipPipPipPipPipPip
  • 4,965 posts
  • Location:Gainesville, FL
  • Interests:Pina coladas and getting caught in the rain. Disk space.
  • Xbox Version:v1.3
  • 360 version:v2 (zephyr)

Posted 19 January 2004 - 07:18 PM

youve checked all lpc points? Its the lpc.

#6 Mexpac

Mexpac

    X-S Member

  • Members
  • Pip
  • 95 posts

Posted 19 January 2004 - 10:49 PM

I think I found the problem.
1 of the components (a resistor I think...) blew up,or just Broke off(maybe the matrix was to tight and component Broke with the movement because the board was frozen).
Just at the side of the Screew where the matrix chip is secured there is (or supposed to be) a component (C8C5) anyone knows what it is the value of this resistor (if its a resistor...)?

Found at Image of the board at this address (not my page...)
Just look below the third w :
http://www.xdvds.lun...x/images/5b.jpg

#7 clayinvegas

clayinvegas

    X-S Enthusiast

  • Members
  • 3 posts

Posted 23 January 2004 - 08:09 PM

I recently attempted an aladin 64 install on my 1.4

Needless to say the instructions I was able to dig up were horrible at best regarding this chip installation (this is what i get for buying a cheap chip)

I was unable to get the aladdin to work - and have now removed it from my 1.4. I ensured all solder / points were cleaned however now my box doesnt boot.

Blank screen - green light flashes 3 times - then orange/red.

Am I to understand it is possible that just the bios in the box is gone and needs to be re-flashed? I can not find anything indicating something in wrong on the board - bad traces of the like - everything is extremely clean ... Anyone have any suggestions.....?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users