Jump to content


Photo

Games Not Working


  • Please log in to reply
4 replies to this topic

#1 fof E

fof E

    X-S Enthusiast

  • Members
  • 9 posts

Posted 18 January 2004 - 06:27 PM

got an xbox running PBL 1.3.5i ( because i cant flash the bios) and a bunch of bfm bioses, the problem is i cant load 2 games that arent known for having problems with the latest bioses. The games are Conflict Desert Storm 2 and Soldier of Fortune: double helix. i know these games suck but the fact that i cant get them to work pisses me off. I tried both games on other boxes and they work, i also tried running them from the hdd and nothing, even patching them with craxtion was useless. I also disable the IGR feature from evox and still nothing.

I would apreciate any help

thx.

#2 GomerPyle

GomerPyle

    X-S X-perience

  • Members
  • PipPip
  • 305 posts

Posted 18 January 2004 - 07:39 PM

Oh there are more games too that simply wont run with bootable from media bios. I suggest if you dont like this inconvinience then flash your bios or get a chip.
Cause those arent the only games that wont run with a bfm bios!

#3 fof E

fof E

    X-S Enthusiast

  • Members
  • 9 posts

Posted 18 January 2004 - 08:30 PM

GomerPyle,
by other games i guess you mean Topspin, etc but on other boxes i softmodded i had no trouble with these games including the ones that are known for giving trouble like topspin. What's strange is that this xbox couldnt run these games with its older bios before installing PBL.



#4 StrangeOne

StrangeOne

    X-S Young Member

  • Members
  • Pip
  • 53 posts
  • Xbox Version:v1.5
  • 360 version:v1 (xenon)

Posted 19 January 2004 - 03:55 PM

uh I think not. I've used most of those games just fine with my BFM Bios. I think you should ask someone who knows what they are talking about.

#5 music2b1

music2b1

    X-S Enthusiast

  • Members
  • 26 posts

Posted 21 January 2004 - 06:28 PM

I'm also using a xecuter1 modchip, some games don't boot (because of the media flag I think), do work when I load PBL1.3.5i. Almost every game is working, no problem with top spin or Medal of Honor. I do have problems with Freestyle Metal X. There must be another media flag that is not changed by craxtion. I used different XBE patchers but no success. First I had the same problems with Amped2 but someone released a modified Default.xbe for Amped, so now it's working with my xecuter1 modchip. The same for XIII !! I hope someone can tell me more about this little problem.

kind regards,
Edwin





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users