Jump to content


Photo

Thc Blue Dash Reloading


  • Please log in to reply
4 replies to this topic

#1 FoxRacR17

FoxRacR17

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,021 posts
  • Location:Hesperia
  • Interests:Ummmmmmm.........XBOX??!! And GIRLS!!!
  • Xbox Version:v1.1
  • 360 version:v4.0 (jasper)

Posted 19 January 2004 - 05:14 PM

Ok, sometimes i'll start up my bluedash, and i'll go to select a game or a application or an emulator, and it will go to the black screen like its going to load, but then all of a sudden the dash will just load again like it didnt find the default.xbe. And then i'll go right back to the same app/game/emulator and click on it, black screen, and then it launches the program o whatever. whats the deal with this? is there a way to fix it or is this just a bug in the current version? Hopefully it will be fixed in the next. Thanks for any input.

#2 LTK666

LTK666

    X-S Enthusiast

  • Members
  • 12 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 19 January 2004 - 06:13 PM

Ive got the same problem, I think that it can be a little bug. Lets wait for the nest version, i hope it comes soon, does anybody know something about it?

Edited: I tried to move them (my app, emu,...) from F: to C: and E:, Ive triying them for a while, and them hadnt failed.


Edited by LTK666, 19 January 2004 - 08:34 PM.


#3 GLiTcH

GLiTcH

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,567 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 20 January 2004 - 12:43 AM

no problem here, using the 12/27 patch.. n I got all of my stuff on E

#4 Aron Parsons

Aron Parsons

    X-S Expert

  • XS-BANNED
  • PipPipPip
  • 644 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 21 January 2004 - 03:55 AM

I have the same problem every once in a while; I can't see anything that specifically causes it, so I'm assuming it's just a small bug. Probably like the green orb line that only appears sometimes. We'll see what the next release brings. wink.gif

#5 Tigroz

Tigroz

    X-S Enthusiast

  • Members
  • 26 posts

Posted 21 January 2004 - 08:11 AM

i've fixed it by turning off the "show animation" in the configuration mode menu
ciao





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users