Jump to content


Photo

Probelm With Evolution X After Upgrade


  • Please log in to reply
1 reply to this topic

#1 burtisgr

burtisgr

    X-S Enthusiast

  • Members
  • 1 posts

Posted 19 January 2004 - 09:17 PM

[FONT=Times][SIZE=1]
My xbox had been working fine for months, but the other day I tried to upgrade my dash to latest evolution X release. I was able to get the box up and running once but when I transfered my new evox.ini the xbox will now not boot. The colored bios screen comes up then the little M$ logo appears then shortly after I get a quick black flash on the screen and it returns to the colored bios screen and repeats. I have tried to make a few different boot discs using cdrws but I haven't been able to successfully load one yet. I was wondering if the chip needs to be reflashed or is it strictly a problem with evolution x. Thanks

1.0v xbox
matrix - using older evox bios release

#2 Trevante

Trevante

    X-S Messiah

  • Members
  • PipPipPipPipPipPipPip
  • 3,929 posts
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 19 January 2004 - 09:19 PM

probably the chip. might need to be flashed again.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users