Jump to content


Photo

More Help Needed With Skin


  • Please log in to reply
2 replies to this topic

#1 orangerhino

orangerhino

    X-S Senior Member

  • XS-BANNED
  • PipPip
  • 294 posts
  • Location:Bothell, Washington
  • Interests:Modding XBOX
  • Xbox Version:unk
  • 360 version:unknown

Posted 25 January 2004 - 03:16 AM

Ok, I just loaded my skin up and found a few problems that I don't know how to fix.
The first thing I noticed was that my Title and Loading videos don't play all the way through and have no sound (The Title video is 6 sec long and the Loading video is 11 seconds long). The second thing I noticed was that my font didn't work (I used font bundle and made an xpr, but I guess I'm not entering the code in the right areas of the xml). Also my background music isn't working and everytime I try to load music with MXM Skinner v5.0 I noticed that it doesn't save it for some reason because when I reload the skin to edit it it's not there. That's all I can remember right now but if I find anything else I'll post it here.

#2 geniusalz

geniusalz

    Team MXM

  • Head Moderators
  • PipPipPipPipPip
  • 1,827 posts
  • Gender:Male
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 25 January 2004 - 03:37 AM

1. Change delays to match your video lengths.
2. Don't know about the font, should be fine as long as you follow instructions. I posted detailed instructions recently in this forum. And make sure you have the latest directX installed.
3. The music should be there in the skin folder (under music). I don't think skinner repopulates the list when you load the skin.

#3 orangerhino

orangerhino

    X-S Senior Member

  • XS-BANNED
  • PipPip
  • 294 posts
  • Location:Bothell, Washington
  • Interests:Modding XBOX
  • Xbox Version:unk
  • 360 version:unknown

Posted 25 January 2004 - 03:59 AM

I just changed the delays of the videos, but when both the title and loading screens came up the videos didn't play at all and it was just black.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users