Jump to content


Photo

Rainbow Six 3 Wont Load


  • Please log in to reply
1 reply to this topic

#1 Cobthaich

Cobthaich

    X-S Enthusiast

  • Members
  • 1 posts

Posted 26 January 2004 - 01:10 PM

Hi all. I was wondering if anyone could help me. I got a copy of Rainbow Six and for some reason it wont load on my Xbox. It loads onto the Xbox load screen, the big X, but then freezes. I have tried on other Xboxes with chips and it works perfectly, but for some reason it is the only game that doesnt work on my system. I dont know what Modchip I have but I know it is an earlier one. It does not allow me to copy games onto the HD nor create an FTP to my box. Does anyone know what the problem would be or if I could fix this at all. I have tried a couple of different backup discs of the game and none work on my system but they work on others. Cheers.

Cobthaich

Edited by Cobthaich, 26 January 2004 - 01:10 PM.


#2 XBOX War3z

XBOX War3z

    X-S Genius

  • Members
  • PipPipPipPip
  • 868 posts
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 26 January 2004 - 01:13 PM

first of all, wrong forum
the rules are: NO FREEZING tongue.gif

anyways upgrade your bios, if you can't, patch the default.xbe




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users