Jump to content


Photo

Playing Midtown Madness 3


  • Please log in to reply
2 replies to this topic

#1 grandstand

grandstand

    X-S Enthusiast

  • Members
  • 10 posts

Posted 26 January 2004 - 03:56 PM

I'm a noob to Xbox modding, wondered if anyone had come across the same problem as I've got, or might know a work around or some where I could get help?

I've installed an Executer 2 pro chip with X2 4981.06 Bios and EvolutionX V+3935.

Just installed a new 200Gb hard drive, loaded fresh software and copied my game saves to the new drive.

The problem I have is that when I try to run Midtown Madness 3 (original disk) by inserting the disk and letting the 'auto start game' run the disk, Evox gets to the loading game screen and then just freezes.

I've tried other games and they work fine.
Tried backing the game up to the harddrive, still no joy.

THe game works fine when I boot it from startup!

Apologies if this is the wrong place to post this sort of question.

I'm new to all of this so any advice would be welcome

Cheers

#2 Xtrem

Xtrem

    The Next Level

  • Members
  • PipPipPipPipPipPipPipPip
  • 4,670 posts
  • Location:My Place In Montreal
  • Xbox Version:unk
  • 360 version:v1 (xenon)

Posted 26 January 2004 - 04:42 PM

With What Did You Backep Up The Game ? Try Dvd2xbox, For The Original Game Try To Run It With The Ms Dash It Should Work Fine

#3 Masterteedy

Masterteedy

    X-S Member

  • Members
  • Pip
  • 121 posts

Posted 26 January 2004 - 06:02 PM

if that doesnt work u can use a program like quix to convert the textures or just disable the chip and play it




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users