Jump to content


Photo

Help With Troubleshooting X2.3b Pro Problem


  • Please log in to reply
2 replies to this topic

#1 dcgcb

dcgcb

    X-S Enthusiast

  • Members
  • 2 posts

Posted 26 January 2004 - 05:06 PM

I was hoping someone might be able to help me with troubleshooting why my Xpro 2.3b is not being recognized by my Xbox (I fairly sure its a v1.4). The blue LEDs light up and I have verified the voltages on all the LPC pins according to a doc I found on xbox-scene (actually pin 1 is about 1V higher than expected). The modchip is enabled and I get a green LED.

I have flashed the chip using the pro's parallel port connector now a couple times using a couple different bio's. I have since erased all four banks and re-installed the Cromwell 2.27b bios in bank 1. I set the dip switches accordingly (1,2=off 3,4=on). When I powered on the Xbox it starts up fine but as if no modchip is installed (MS dashboard comes up). I also can't boot off any burned DVD's which a buddy of mine provided which work for him. The MS dashboard just brings up a message that it can't read the disk ( I have the phillips DVD).

So at this point I would assume it has to be the d0 wire connection. I unsolder it, used some 600 grit sand paper to clean off the area around the d0 connection point (the copper was now exposed) and I believe I got a good solder connection. When it still didn't work, I disconnected the d0 wire and noticed I had no voltage on the Xpro wire or at the d0 connection point when my Xbox was powered on. I'll also note that I am using the connection point at the bottom of the main board. I believe I read somewhere that d0 was suppoed to have +5 volts or something. Is the +5 volts supposed to come from the Xpro? If so, what might be causing my Xpro not to provide +5 V at the d0 wire? I have tried two Xpros with the same result - Xbox turns on and I it says "MS" at the bottom of the screen instead of "Xecuter..", MS dashboard loads. The Xbox does *not* frag if I select a different bank using the dip switches, just boots the same.

Thanks for any info!!

#2 dcgcb

dcgcb

    X-S Enthusiast

  • Members
  • 2 posts

Posted 26 January 2004 - 09:39 PM

I figured out the problem. It turns out the dipswitch module was bad. Luckly I had ordered 3 chips for a couple friends. When I swaped the front module with one of the others, everything worked fine.

#3 anekin007

anekin007

    X-S X-perience

  • Members
  • PipPip
  • 341 posts

Posted 26 January 2004 - 10:04 PM

try the alt d0, also flashing it= put it on disable, 1,2,3-off and 4-on.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users