Jump to content


Photo

I Installed Avalaunch And Fried My Xbox


  • Please log in to reply
4 replies to this topic

#1 KNAzZ

KNAzZ

    X-S Young Member

  • Members
  • Pip
  • 37 posts

Posted 28 January 2004 - 02:42 PM

i thought i would try to install avalaunch as my primary dashbard,i should never have done that!

i have used it before without any problems, so i copied it over to the C drive via ftp/EvoX and renamed the avalaunch.xbe to xboxdash.xbe
i rebooted my xbox, and it froze in the middle of the bootup splash xbox bubble thingie, it keeps doing that!

i said crap! but then thought it wouldn't be a problem, because i could just use an EvoX boot cd to boot it up at rename the files back!
i've been trying that alot now and i can't get it to work! if i boot up with cd in the drive, it doesn't freeze, it just spins the cd up and down a couple of times, until it stops, and "MS" appears in the bottom of the screen.

i've been trying using different versions of Evox, different media, slow burning, dummyfiles (200-500mb), creating GDFISO. i have also tried to put hdd into my PC to rename the files from there, but i can't get ANY of the "drivers" to work!

i have an executer 1 installed.

Can i ever get my Xbox to work again?

Edited by KNAzZ, 28 January 2004 - 02:45 PM.


#2 mrRobinson

mrRobinson

    X-S Caffeinated Member

  • Head Moderators
  • PipPipPipPipPipPipPipPipPip
  • 5,222 posts
  • Gender:Male
  • Interests:Quantum Loop Theory
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 28 January 2004 - 03:00 PM

why would you rename avalaunch.xbe to xboxdash.xbe... what bios do you use?

#3 KNAzZ

KNAzZ

    X-S Young Member

  • Members
  • Pip
  • 37 posts

Posted 28 January 2004 - 03:09 PM

i don't know exactly, but i still use the original x-ecuter 1 chip, which can not be bios flashed, so a very old one sad.gif
but i couldn't se anything anywhere about avaluanch not beeing able to launch with old modchips

#4 feflicker

feflicker

    X-S Messiah

  • Members
  • PipPipPipPipPipPipPip
  • 3,626 posts
  • Location:Scottsdale, AZ
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 28 January 2004 - 03:31 PM

QUOTE
why would you rename avalaunch.xbe to xboxdash.xbe... what bios do you use?


The X1 bios only looks for xboxdash.xbe wink.gif
It is a non-flashable chip as well sad.gif

Boot cd should work! Can you get it burned to a dvd?

#5 KNAzZ

KNAzZ

    X-S Young Member

  • Members
  • Pip
  • 37 posts

Posted 28 January 2004 - 03:40 PM

i'm glad to that it should work with cd!!! so i will just keep trying.

no i do not know anyone with dvd burner :(

the wierd part is that the cd's im using, i have used before and it worked! it's RW's so it's the exact same ones.
but it's about 6 months ago, could that be the reason for them not to work now?

would it help me to try to get my hands on a realy old version of EvoX?

Edited by KNAzZ, 28 January 2004 - 03:44 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users