Jump to content


Photo

Strange Booting Msdash


  • Please log in to reply
3 replies to this topic

#1 deacon187

deacon187

    X-S Freak

  • XS-BANNED
  • PipPipPipPipPip
  • 1,524 posts
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 29 January 2004 - 03:35 AM

this is wierd, evox loads fine but with chip switch off, no video appears no error screen, the screen stays black and when i hit the eject button to open dvd tray the light just keeps flashing and the dvd tray will not open im rewriting the c drive as i found an extra folder on there that wasnt suppposed to be there i hope that fixes the problem, anyone else ever see this

#2 deacon187

deacon187

    X-S Freak

  • XS-BANNED
  • PipPipPipPipPip
  • 1,524 posts
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 29 January 2004 - 03:57 AM

ok rewriting the c drive doesnt help, i can boot to msdash from evox with no problem but when i try to run the box as a normal unmodded box i get nothing no video no error screen nothing at all, what gives i dont understand this

someone please help
i need live i dont wanna have to buy another box

#3 deacon187

deacon187

    X-S Freak

  • XS-BANNED
  • PipPipPipPipPip
  • 1,524 posts
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 29 January 2004 - 05:26 AM

ok for some reason msdash is working intermittingly, i rule out HD overheating cause evox boots all the time, i rewrote msdash a fresh copy, but since evox still boots all the time i rule out the HD is going bad what else could this be?

#4 markland556

markland556

    The xbox scene master

  • Members
  • PipPipPipPipPip
  • 1,708 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 09 February 2004 - 04:31 AM

i have the same problem on 2 xboxs of mine, somebody help!!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users